Canoscan 5000F conficting with Ti4200 128mb

  Decypher1t 14:11 12 Sep 2003

System -
Motherboard - Abit KD7 Raid 8X
Card - Mentor Geforce 4 Ti 4200 128MB
Scanner - Canon Canoscan 5000F
Windows XP Home

Has anyone ever had any problems installing a Canon Canoscan 5000F scanner with a Mentor Geforce 4 Ti4200 128MB 8x? I install the drivers and get a "Twain error, check cable, cable disconnected code 2,155,0" every time i try to scan (using Cd drivers & new downloaded drivers reinstalled/unistalled many times). I know that the usb works ok because I have installed many other peripherals to it without trouble. Windows is also up to date with all the latest drivers. I tried changing the cable, no luck there & tried updating the drivers.
By chance i swopped the graphics card for a Geforce 440 64MB card and the damn thing worked without any problems. With the Ti4200 back in the troubles start again although the card works fine.

I've been on to Canon many times and they say that i need to buy a different graphics card but i don't see why i should, is this right? They say to take it up with the PC supplier which is a local shop. Speaking with the shop I was told to go back to Canon tell them that compatible drivers should be provided for me. Do I have the right to demand this?
Canon tried to tell me to start with that it was the usb 2 drivers conflicting, then the Via chipset on the mother board or the drivers for it conflicting (which i updated). If I hadn't of swopped the card over I wouldn't have found the reason at all. I've tried the scanner on my old computer and it works fine with the same cable and the old drivers.
Any help on this subject would be greatly apprieciated.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Amazon Echo: What’s the best Alexa speaker?

Kano Computer Kit Complete review: A fun DIY 'laptop' that teaches kids to code

Best pro photo editors for Mac 2018

TV & streaming : comment regarder les Jeux olympiques d’hiver 2018 ?