canon scanner suddenly stopped working

  palinka 14:02 09 Sep 2012

I have a Canon canoscan Lide 100 - had it since 20O9 & used regularly and frequently since then. Afew days ago I suddenly I got error message that it was "not installed properly". As far as I know I had not changed anything, nor installed or uninstalled anything that would affect it. Same OS throughout (Vista) & same Pc throughout. I've now re-installed it using the original disk, and tho on completion the message says " ready for use" or words to that effect, when I try to use it I get the same error message as before about "not installed properly".

Any suggestions , please. One day all was Ok, the next it doesn't work at all.

  Fruit Bat /\0/\ 14:35 09 Sep 2012

May be bad files / re entries not getting uninstalled properly

Uninstall it again

reinstall using something like REVO uninstaller

uninstall again using REvo

then reinstall and retry

  wee eddie 15:27 09 Sep 2012

To add to Fruit Bat's reply, which would have been my response anyway.

Possible try using it on a different USB Port, preferably one with an External Power Source.

  chub_tor 19:49 09 Sep 2012

I found this on the Canon support site and this Click Here which reminds you that you cannot install the driver while the scanner is plugged in or else it will not work.

  palinka 15:11 10 Sep 2012

thanks everyone, for those helpful ideas; I'll have a go tomorrow. And thanks Chubtor for the point aboutnot having the scanner plugged in ;I'd begun to wonder about that & had already decided t0 unplug before I attempted any further installing/uninstalling, etc, etc.

  palinka 13:58 16 Sep 2012

Another week of my life spent on this problem! And still it isn’t working. I’ve followed the advice given by everyone in this forum: I’ve uninstalled, re-installed, restarted, etc, etc and at the end when it says “your scanner is ready to use” ( or whatever the exact words are) , when I try to use the scanner I get the same error message as previously: “MP Navigator EX is not installed properly. Reinstall it & then retry.”

I don’t want to buy a new scanner - this one is only 3 years old; it does exactly what I need (I chose it after careful comparisons with others) and there seems to be no reason for this sudden failure – but one day it was OK and the next it wasn’t. Any more advice/suggestions, please?

  chub_tor 13:15 17 Sep 2012

This does seem to be a common problem Click Here and I can offer no further suggestions but to read through the replies on this link and maybe Google for MP Navigator EX is not installed properly. Reinstall it & then retry as I did.

  palinka 11:34 18 Sep 2012

thanks for that Chub_tor. I'll do as you suggest.

  palinka 15:05 26 Sep 2012

I have solved the problem –I went to the Canon site; clicked “Support” (or something like that) and after hunting through various lists I found a new software download that was appropriate for Windows Vista 32 (which is my system). I downloaded that & installed it- a simple process.

I very soon knew things were Ok because the scanner started to make it’s usual waking up noise. I’ve now done a test scan & everything is fine.

  palinka 13:38 29 Sep 2012

Except that it isn't OK ! TEst scan was Ok but anything else produces same error message as before.

Even downloading different software makes no difference.

I've now emailed canon support. Meanwhile I'll try a search with Google, as Chub tor suggested.

  palinka 15:16 29 Sep 2012

Google search produced something that I could not use as I didn't see what the writer of the advice saw! So I returned to Canon website to download the software again. It was impossible to work out exactly what I’d downloaded the first time so I chose something fairly much at random (8800 Fust1300ea24.exe in case it’s helpful to anyone!) and when that offered a list of several items I downloaded 2 of them & installed both. And now everything is as it always was - and I’ve taken the opportunity to delete some saved stuff that I no longer needed. So it's now fixed - at last ; and have used it several times – just to be sure. Sorry I can’t provide any more precise advice/info; it was all very hit& miss. Thank you everyone.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

3D illustrator Billelis on how to promote yourself on social media

iMac Pro review

Apple Music : comment obtenir 3 mois gratuits ?