Canon MP640 Printer

  Cockney Rebel 18:46 30 Nov 2011

Good Evening I fitted a new BT Hub yesterday.I,ve tried to print a couple of documents today and they wont print.The error message I receive is "printer not responding"I cleared the print queue and tried again without success.I thought the router may interfere with the wireless signal from the printer and so moved the printer to a position about 2ft away from the laptop.Still no success.I then turned the router off and checked again but no joy.Is it possible that the signal from the router has corrupted the wireless transmitter in the printer?Might I add tha this problem appears on 2 different laptops one running Vista and the other runs Windows 7.Any help would be greatly appreciated.Thankyou

  mgmcc 21:29 30 Nov 2011

It is possible that your new router is allocating IP addresses to your computers in a different Subnet (IP address range) from your old router, so that they can no longer access the printer. This would certainly be the case if the printer had been configured with a fixed IP address in a different range.

  Cockney Rebel 07:00 01 Dec 2011

mgmcc Many thanks for the reply.I have now managed to sort the printer out by entering the security code for the new hub which is a BT Hub 3.I cannot remember doing this before with the old version 2 hub(black curved one.I assumed that the laptop communicated directly to the printer and not through the hub.Everything working ok now.Thanks again for your reply.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Shadow of the Tomb Raider review

Games of Thrones previs kings The Third Floor on the importance of visualisation

iPhone XS vs iPhone X: What is the difference?

Comment utiliser Instagram sur un Mac ?