Canon easy photo print without titles

  fullyfitted 12:21 12 Jan 2006

I am using Canon Easy photo print to print a collection of 20 thumbnails onto an A4 sheet. The printing is easy enough but I don't want a title on each thumbnail.

I cannot find anything in the help files, does anyone know if it is possible?

Any help would be appreciated

  PaulB2005 12:40 12 Jan 2006

If you are using the Index layouts then it doesn't appear there is.

  Stuartli 12:46 12 Jan 2006


  fullyfitted 12:51 12 Jan 2006

Looks like a scissors or Tip-exe is called for,

Thanks anyway, I’ll leave it open for now in the hope that someone has a bright idea

  PaulB2005 12:56 12 Jan 2006

Sorry - maybe this is better wording...

If you are using the Index layouts then it doesn't appear there is a way to remove the title on each thumbnail.

Index sheet prints 20, 48 or 80 pictures with the name of the file underneath but there is no way to show / hide the names.

fullyfitted - you could try re-scanning it and using Photo editing software to remove the names and then re-print.

  fullyfitted 13:50 12 Jan 2006


Thanks for the suggestion,I'll give it a go tonight



  David4637 15:32 12 Jan 2006

Try this for free. Xp will print a contact sheet which is what you want. Open Windows Explorer find your jpg's etc. Right click on the jpg,select Print and follow the wizard, its easy and free. David

  fullyfitted 16:35 12 Jan 2006


Brlliant !

I had no idead that facility was available in XP

Many thanks to all who helped


P S.

As an aside I sometimes wish the PCA magazine would run mimi work shops covering topics and tips of this nature. Things that do not need a high level of technical ability but covering basic principals and procedures.

  MIke 18:20 12 Jan 2006

With the Canon software, there is an option under file, preferences to print filename on index prints, by default it is ticked. De-selecting it turns off the file names. (My version is 3.2.0)


  PaulB2005 18:28 12 Jan 2006

Same here - just never noticed the Preferences before.... Doh!

  fullyfitted 19:15 12 Jan 2006


What can I say ?

like PaulB2005 I did not even see the preferences tab.I spent a lot of time going through the help file and didn't see a thing.

I must get new glasses.

Thanks again for the help and apologies for wasting time, although I have learned something new so not a total waste


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Gmail : comment annuler l’envoi d’un e-mail ?