Cannot write to replacement CRW

  splatterpuss 21:16 09 Jun 2003
Locked

Windows 98SE
Removed Philips CDRW cos it went mechanically wonky.
Installed ASUS CRW-5224A. Windows self installed drivers as expected from instructions.
Adaptec CreateCD wouldn't recognise ASUS for writing. Tried to install NERO to see if it recognised ASUS. One part won't install cos says I must uninstal Adaptec CDwriter. This I have now done but it still gives the same error message.
I have additionally deleted all visible Adaptec files. I have also looked in the Registry and it identified about 18 entries for CDwriter.
Anyone know what is going on here? Should I just reinstall Adaptec stuff, clear Registery, or what?

  splatterpuss 21:41 10 Jun 2003

Didn't have the courage till you told me wobblymike. Thanks. All works ok now.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy Book 2: Release date, price and specs

Adobe's groundbreaking prototypes of new features and apps for Creative Cloud

When is the next Apple event?

Les meilleurs VPN gratuits (2018)