Cannot write to CD

  Hetti 12:20 06 May 2006

I have a file saved on hard drive, but when I try to copy onto disk I get "cannot write to CD disk may no loger be usable" or words to that effect.
I tried to use a DVD+R disk at first and it asked me to use CD R so I bought some and tried those and this is when I get the above message.
I have a CD drive and a DVD drive. Run win XP

It may be something Im doing or not doing, as Im a novice at all of this.

Im getting desperate, any help gatefully recieved

  ICF 12:35 06 May 2006

What software are you using?
What type of disk are you using?

  ICF 12:38 06 May 2006

Sorry you say your using CD-R but what brand?
Have you tried another brand?
Has the DVD/CD drive worked before?

  Hetti 13:05 06 May 2006

I have tried about three different brands of CD also Verbatim DVD+R, I have tried Nero and also windows software.
Yes the drive has worked before, but not to copy what Im trying to copy now, I just had a thought, it maybe a problem with the software programme i trying to copy (it is a copy of a file in my famliy tree software) can this be the reason?
I will try to use the drives foe some thing different and get back to let you know

  remind 13:32 06 May 2006

make sure the file you want to copy isnt open or in use at the time

  ICF 16:10 06 May 2006

Are you trying to save the file with the family tree software or just saving it yourself with say Nero.
Like remind said if the family tree software is already running and your trying to put the file on a CD you will have to shut down the family tree software or use the save function within the family tree software.

  Hetti 17:53 06 May 2006

Im tring to save the file to CD to move the programme to a 2nd PC, I already installed the software but need to save the file to CD so I can then imput all of the data, without have to enter each name separately.

  ICF 07:19 07 May 2006

Are you using the family tree software to save the file?

  Hetti 10:51 07 May 2006

Sorry about the delay replying, was not near PC yesterday afternoon.
Right.... I have tried using FTM to save file, but now know the software needs a CD drive to save files direct from the software, as I have DVD-RW and DVD drives I was wondering if this is the problem?

BUT I have also tried to click and drag the file into each of the drives and it will not let me do this either, this is when I get the messages "please insert CDR disk into drive" or "there is no disk in the drive, or the disk in there is full or no longer usable"
I know the disc is empty and it is also new.

  stylehurst 13:31 07 May 2006

Another possible way of doing this could be as follows:
Insert a blank DVD-RW disk in your DVD-RW drive.
Open Windows Explorer & locate the file on your HDD that you wish to copy to DVD
Right click on the file, a sub menu will open.
On this sub menu locate SEND TO & click.
A further sub menu will open on this sub menu locate DVD-RW & click. Your file should be copied to DVD-RW

  Hetti 18:53 07 May 2006

Thanks stylehurst

I have tried this method, I get the above messages, no disk/full disk of wrong disk

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Inside the iMac Pro - Apple's most powerful Mac yet

iMac Pro release date, UK price & specs

Comment nettoyer Windows et optimiser son PC gratuitement ?