Cannot uninstall programmes

  jakgill 20:06 08 Jun 2006

At "Add or Remove Programmes" I removed Avant browser and Yahoo messenger and they are no longer listed there. Both programmes are however still on my computer and load each time I boot-up. Can sks please advise me as to how I can get rid of these programmes completely ?
Be very grateful !

  FatboySlim71 22:02 08 Jun 2006

Click on start then run and then type msconfig, this will then bring a list of programs that will load up when your PC starts, find the entry for Avant browser and Yahoo messenger and un tick them. Now if the add remove program doesnt get rid of them, you will need to find the folder for Avant browser and Yahoo messenger, this can be done by going into my computer, clicking on local disc (or whatever your hard disc drive is called) then go into the program files folder and look for the folders for Avant browser and Yahoo messenger and then just delete them, dont forget though to first un tick the entries for Avant browser and Yahoo messenger, then restart the PC and continue with the rest of what I have said.

  jakgill 15:08 11 Jun 2006

Thank you for your interest.
Yahoo Messenger seems now to be removed.
Avant Browser is not listed in start-up. I found its folder, but the got the message :
Cannot delete avant browser exe. It is being used by another person or programme. close any programme that might be using the file and try again.
Be grateful for any further help !!

  Diodorus Siculus 15:09 11 Jun 2006

Reboot into safe-mode (press F8 at startup) and see if you can delete there.

  VoG II 15:12 11 Jun 2006

Or try this click here

  johndrew 15:15 11 Jun 2006

There is/was a tool called `Windows Install Clean Up` that may help. Can`t find the link though. Perhaps someone else may know it.

  VoG II 15:17 11 Jun 2006
  johndrew 15:23 11 Jun 2006

Thanks VoG™ I fopund it just after as well!!!

  jakgill 19:42 12 Jun 2006

My thanks to who tried to help with this. I did download Windows Install clean-up but all the various warnings scared the wits out of me .
Coincidentally there is problem letter in the current Computeractive Magazine quoting a similar difficulty. I gather from the reply that this is something of a bug peculiar to Windows XP. I give up !!
Thanks again to all who tried to help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

WWDC history: Apple's product launches since 2005

Comment importer des contacts d’un iPhone à un autre iPhone ?