Cannot turn Airplane mode off

  Jollyjohn 13:47 07 Nov 2017
Locked

Lenovo Thinkpad running W10. There was a Lenovo update and Windows update run over the weekend and now I cannot turn Airplane mode off.

FN+F5 just makes the icon blink. Settings - network & internet - it just toggles straight back on.

Tried System restore to day before update - Failed - suggests trying an earlier date, but there isn't one!

Anyone else come across this? I have googled it and tried a couple of the suggestions but no luck so far.

  Fruit Bat /\0/\ 15:00 07 Nov 2017

System back up is now removed from the latest version of windows and system restore has become a joke as it often gets switched off by an update thus losing any restore points.

I now take regular system images using Macrium Reflect free.

Some things to try:

  1. Windows Key + A -Tap on the Airplane mode quick action button to toggle off.
  2. Tap on the network icon in the taskbar notification area. - Tap on the Airplane mode button to toggle off.
  3. Open Settings, and click/tap on the Network & Internet icon - tap on Airplane mode on the left side, and turn off Airplane mode on the right side.

  4. Change Network Adapter Properties by

a. right click windows key - Device Manager

b. Network Adapter section expand by double-clicking.

c. Right clcik your wireless modem from the list and select Properties.

d. In the Properties dialog box of your adapter. Hit on the Power Management tab. untick Allow the computer to turn off this device to save power.

e. Press Ok button. and see if Airplane Mode will now switch off.

  Jollyjohn 16:04 07 Nov 2017

Thanks - Have started using Macrium and will advise others to do so.

Have tried all those suggestions and Airplane refuses to turn off. Have found a regidtry edit I may try tomorrow.

  Jollyjohn 12:54 09 Nov 2017

Thanks. Have been back to laptop and booted to Linux from USB stick. It is reporting wifi turned off by hardware switch.

Have contacted local repair shop, who supplied laptop, for further advice.

  Fruit Bat /\0/\ 13:39 09 Nov 2017
  Jollyjohn 16:00 09 Nov 2017

Thanks. Have found a switch like that but on the side of the laptop. Trying moving it around but still cant turn airplane mode off. Am still awaiting reply from repair shop.

  Fruit Bat /\0/\ 16:45 09 Nov 2017

If airplane mode not turning off then often windows is not finding the wifi card (hardswitced off) or possibly defective.

Does it show in device manager? might be worth reloading the drivers.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei Mate 30 Pro Review: Hands-on

Fred Deakin on creating the artwork for his sci-fi rock opera The Lasters

Best iOS 13 features: What does iOS 13 do

Les meilleures enceintes connectées avec écran tactile (2019)