Cannot send emails --- Windows 7

  Redlegs 14:00 27 Nov 2010
Locked

Hi there , following an automatic upgrade to W7 about two weeks ago , which resulted in substantial changes to the appearance of the major task bar and headings, I am no longer able to send emails -- they are just accumulating in the " Outbox " and an error message quoting " an unknown error has occurred" with the Windows Live Mail error ID No. Ox80070057 also given. I am still receiving inwards emails with no apparent problem. From the number of similar requests for help that are being " thrown up " when I Googled initially ,and all quoting the same error ID no. -- Ox80070057. there must be a" big problem" with W7 , and no one has yet to offer a reason or an answer.
Appreciate any ideas , Redlegs , Adelaide Sth Aust

  VoG II 14:11 27 Nov 2010

There may be a message stuck in your outbox click here

  rdave13 14:11 27 Nov 2010

Have you tried a repair. Go to programs and features, select Window Live Essentials and selecting repair.

  mgmcc 14:11 27 Nov 2010

Make sure that you have the outgoing SMTP server settings correctly entered in Windows Live Mail and, if necessary, SMTP Authentication configured.

I use Windows Live Mail in a Netbook and a Desktop PC, both running Windows 7, and haven't experienced an issue with sending mail.

  Redlegs 15:01 27 Nov 2010

Redlegs here -- many thanks VoG. Pulled all banked up emails out of Outbox , tapped out a small new email and off it went without a hitch. Yes , Outbox was blocked by an email --- I suspect , one containing photos, and the format for that process was substantially changed during that auto upgrade to W7 two weeks ago. So now I will have to get " full bottle " on the new way to send photo emails !! Thanks again , Redlegs

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?