Cannot See My Own Website

  kb42 21:53 22 Apr 2007

I'm currently setting up the following website - click here. The site is hosted with Compila and uses Wordpress. Five days ago I attempted to set up the the site in Dreamweaver. (I bought a new PC about 1 month ago and hadn't got round to installing Dreamweaver.) At the time I kept having drop outs on my broadband connection (with Virgin Media). Dreamweaver couldn't see the site, so I was unable to completed the process. Later that day I was able to set up my other site click here.

Ever since then, I've been unable to see the comedyshelf site on my PC if I go through my standard broadband connection. I can see it if I go through a dial up connection. I've reset IE7 to the default settings, cleared out the cached files, but still no luck. Is there any other settings I can check?

My broadband connection is through a Belkin G+ router.

  skidzy 22:02 22 Apr 2007

Have you tried adding the site in IE7

Tools/Internet options/Security/Trusted sites/sites and add the site and ok.

Also check your firewall is not blocking you.Disable this briefly and see if you can access the site.

Both links open fine for me in Firefox and IE7

  skidzy 22:04 22 Apr 2007

Just re-read your thread,are you using a router ?

  kb42 22:13 22 Apr 2007

Thanks for the assistance. It's much appreciated.

Added the site to the trusted list and disabled the firewall. Sadly, neither suggestion worked.

I can't see the site in either IE or Firefox. I use Firefox as the default browser. Windows version is Vista. Using Windows Vista Firewall. I've tried pinging the site and that just timed out.

  kb42 22:14 22 Apr 2007

Yep. using Belkin G+ Router - 802.11g.

  skidzy 22:15 22 Apr 2007

Now it must be a setting on your pc,im on Vista and using FF and IE and the links are fine.

This may be a case of your isp.

check any settings with any other apps you have,such as Spybot/Spyware Terminator etc...

  skidzy 22:16 22 Apr 2007

Aha...possibly your routers firewall blocking you.

Try disabling the routers firewall via the configuration page.

  kb42 22:21 22 Apr 2007

I'm currently not running any spyware apps. Haven't got round to installing much yet. Anti-virus is Bullguard. Have uninstalled it twice already today. Having one of those "getting nothing done" days. Would have had a more productive time at the pub!

I phoned my isp (virgin media) yesterday. They just confirmed that they could see it there, so "there wasn't much more they could suggest."

  kb42 22:22 22 Apr 2007

I'll try the router...

  skidzy 22:22 22 Apr 2007

Had a look around and some suggest opening the routers configuration page and Change the MTU value to "1400"

  kb42 22:58 22 Apr 2007

Sorry for the delay - my knowledge of networking isn't good.

Ok, I went into the router configuration settings and disabled the firewall. That didn't work.

My connection appears to be "Dynamic", which doesn't seem to allow me to change the MTU number. Or at least I can't find it. I can change the MTU number if I choose a PPPoE connection, but then that results in a "Not Connected" message.

So, still no joy.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?