Cannot save word documents now

  davecartman 08:27 18 Apr 2019
Answered

I have on my laptop (W7) Microsoft Word Starter 2010.I very rarely use this except for the odd letter I need to write and am not very familiar with its features.Of late if I create a document it will not save, I get a box which says 'Word cannot complete the save due to a file permission error ) ( C:\User\Dave\Documents\m1.dox ) Can anyone tell me what to do ? Apologies if this is ridiculously simple but so am I.

  Taff™ 10:38 18 Apr 2019

Check the file type - it should be asaving as a Word Document ending in .docx

Alternativel try file>Save As

  davecartman 16:43 18 Apr 2019

Hi Taff. The default is Word Document, I Have tried a few of the 'save as' options all with the same result.

  difarn 17:25 18 Apr 2019

Have you tried 'save as' then changing the name of the file? Sometimes an antivirus can cause this permissions error - have you tried disabling it and then trying to save? To see if it is a problem with a corrupted user profile are you able to save a document in another account - guest for example.

  wee eddie 19:43 18 Apr 2019

I'm using Word 2010 now. These are the options available

Click Save As > There are 2 entry points > The top one (File Name) has the name of the File in it, followed by the allocated Extension > the lower one (Save as type) has a downward arrow on the right hand end > Click on that and it will open a list of options > For me, the top Option is Word Document (*.docx) > Select that one and the line above will change to yourfilename.docx

  davecartman 08:09 19 Apr 2019

wee eddie and keith, when I click save as, the box appears, first the very top line, the destination I assume is libraries>documents>this line has no alternatives.Of the others the file name has the name ( unless changed the first word of the document + the figure 1)and the second ( save as type ) has Word Document in it as you both say the drop down gives alternatives but nowhere in either box does (*.docx) show and the file name does not change to have .docx after it. Is this causing the problem ? Keith, I cannot find 'office diagnosis tool' I am probably looking in the wrong place, when I click on word starter the program simply opens.

  davecartman 08:32 19 Apr 2019

UpdateI have just gone back to an idea from difarn. I have turned of the 'Avast shields' for 10 min's and the documents save! why do the antivirus shields cause this

  difarn 18:40 20 Apr 2019
Answer

Somewhere along the line it is possible that you received a message from Avast asking you if you wanted Avast to prevent something. Are you able to go into the Avast user interface, click on Ransomeware Shield, click blocked/allowed apps, Click block an app or allow an app, select an application and click open and if word appears in the list click allow.

  davecartman 08:11 21 Apr 2019

Hi difarn. The ransomware page shows a list of protected folders, I cannot see any mention of blocking/allowing apps. The protected folders are Documents Pictures and Desktop, If I turn off these shields then I can save from Word. Does this mean that Avast thinks that 'Word' is not safe, I have no problems saving images to Pictures or pdfs etc. to Desktop. I cannot figure how to tell Avast that Word is safe but I can live with turning off the shields for a short time to save documents.

  davecartman 08:26 21 Apr 2019

Difarn.I spoke too soon. I have now found the allow/block apps page and followed your advice so 'Word' is now allowed and all is well. Many thanks for your advice.

  difarn 21:42 22 Apr 2019

You're welcome. Glad it's sorted.

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Elsewhere on IDG sites

Elephone U2 Review

Ichijo Hikaru's riso print pop art is a celebration of the female body

New iPhone 11 (2019) release date, price & specs rumours

Les bons plans audio (2019)