cannot run MSCONFIG

  talia 21:02 15 Oct 2003

Have been trying to run MSCONFIG but have been getting the following error message:

Access denied error in memory Kernel 32 at 6212889596565 when I tried after reboot got same message but different address number (7138:28325975)


  GANDALF <|:-)> 21:15 15 Oct 2003

Try going to C:\WINDOWS\SYSTEM\MSCONFIG.EXE and double click directly on the file
to open msconfig.

Try using SFC to extract msconfig.exe from the Win98 CD.(start-run and type sfc)

If not you may need a new msconfig, so go to C:\WINDOWS\OPTIONS\CABS\WIN_16.CAB (IIRC) and
right-click on msconfig.exe and either copy or extract to C:\WINDOWS\SYSTEM to replace
the existing msconfig.exe. This works on 98 etc but I am not sure about XP...your OS is....?

Have you done a full virus check with an UPDATED AV, as viruses can be the cause of a shy MSCONFIG.


  talia 16:11 16 Oct 2003

I have not ran a virus check on this machine and it is running '98' so will try your advise GANDALF, is that the grey or the white???

  Jester2K II 17:34 16 Oct 2003

You have Swen here

1) Download and run Stinger click here

2) Download this file and follow instrcutions click here

3) Update your Av or get free AV click here

  woodchip 17:53 16 Oct 2003

If the problem as just occured, go to start/shutdown/ To DOS in dos type SCANREG/RESTORE and choose a date before the problem

  Jester2K II 19:25 16 Oct 2003

Better Swen link click here

  woodchip 22:56 16 Oct 2003

OR put your winn98 disc in and re-run setup and install it over it's self. this will leave your programs etc intact

  woodchip 16:12 17 Oct 2003

Have you tried SFC from the run box to look for corrupt files. you need your win98 disc in the comp

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)