Cannot rremove downloaded fragments

  geedad 10:47 06 Sep 2009

I have tried to download a program for TV tuner use (free), but having tried it, I tried to delete it, but despite using Revo uninstaller, the XP uninstaller, some bits remain and load up on booting. Some text that appears is below:

TubeStream TV
Apache Tomcat/6.0.14
The requested resource (/softress/v1/form/register) is not available.

I have also 'search'ed tofind bits to remove and had some success, but this is a nuisance.
Any suggestions please?

  Jak_1 11:09 06 Sep 2009

Have you tried deleting the remaining fragments in safe mode. Unlocker is also a handy program that helps get rid of stubborn files and fragments:
click here

Also the use of Ccleaner registry cleaning facility after the fragments have been cleared may help also.

click here

  chub_tor 11:56 06 Sep 2009

Even if you cannot remove all the bits you may be able to stop them from loading at boot up by going to Run, msconfig, Start Up Tab, and unticking any references to them.

  Miké 12:06 06 Sep 2009

Have you tried system restore?

  geedad 12:26 06 Sep 2009

Unlocker does not work - for me - how does one use it?
I have, and always do use Ccleaner,but it did not do the trick this time!
I have not tried Safe Mode yet, but forgotten steps!
Thanks, it is not residing in msconfig.
I have looked at the Google website and found many postings, and it appears to be a genuine download.
I wonder if anyone else has had my problem.
I have not tried System Restore yet, installed other stuff same time, but will go for that if nothing else works.
Thanks again

  Les28 12:30 06 Sep 2009

Also while your are in msconfig, look at the Services tab, put a tick in the box to hide all ms services, is anything related to Tom Cat or Tube Stream etc running as a service?

  Jak_1 12:38 06 Sep 2009

For safe mode in xp tap the F* key repeatedly after the splash screen on bootup.
The link I gave you will tell you how unlocker is used.

  Technotiger 13:01 06 Sep 2009

When you used Revo, did you follow these steps exactly ...

During the un-install process you may be asked if you want to re-start your computer, DO NOT re-start at this point, let Revo continue. You will eventually get the option to Select All and to Delete - DO SO. You will be given the same options a second time, again DO SO, do not be picky, just accept all that Revo chooses.
After clicking on Finish, re-start your computer.

  geedad 21:17 06 Sep 2009

Couple of updates........

No, nothing there! I don't think it installed at all!

Sorry, When I first posted this item, I must have given the impression that Tube Stream TV did install to my PC, whereas it cannot be seen in any of my uninstaller apps. So it seems that it is between the download stage and the install stage somewhere!

I should have been more accurate in describing the problem.
Just another clue. I note that the first line of the problem reads:

HTTP Status 404 - softress/V1/waiting.jsp
Now, I did a 'search' for .jsp extensions and found about a dozen which were temp. files, but did not have any names such as softress or waiting in them.
I have NOT deleted those files,but may do if I can get more info.
Hope this will guide you to further solutions for me!
And...........thanks again!

  Technotiger 22:18 06 Sep 2009

OK - try this, go to C:Windows and delete the Temp Folder, then reboot your PC and Windows will create a new, empty, Temp Folder. If you get a message that Windows cannot delete a particular file, just ignore that message, this is normal as Windows will not delete anything that is essential, and there is usually at least one Temp file that Windows likes to keep.

  Les28 07:50 07 Sep 2009

Could try deleting temporary internet files and also deleting java temporary files

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?