Cannot remove Folder on Drive.

  prince midas 17:43 22 Dec 2005

I totally uninstalled Diskeeper on my machine and cleaned out all the registry.On checking the machine it still had an empty folder called Diskeeper with nothing in it.
When I try to delete Diskeeper it comes up with a message that it Cannot delete file as it cannot read from the source.I have asked the firm who make Diskeeper and they say manually remove Diskeeper which i cannot do as already explained. Regcrawler,Regcleaner,Regedit and other cleaners all say that diskeeper is not on the machine but it is staring me in the face,an empty directory called Diskeeper. Yes it does bug me as someone should be able to tell me how to remove it. Have a go?

  stalion 17:44 22 Dec 2005

boot in to safe mode and remove it keep tapping f8 on boot up

  VoG II 17:46 22 Dec 2005

If that doesn't work click here

  prince midas 14:13 23 Dec 2005

Have tried safe mode and it comes up with cannot delete file cannot read from source.I have nothing remember in my registry when i look for diskeeper. The entry for diskeeper in windows explorer you must remember says it does not exist. I will have a go at other solutions but i am losing hope. No it is not a major problem but windows should have an answer somewhere for a rogue folder.

  prince midas 14:33 23 Dec 2005

Have tried everything thrown at me icluding Lockit,taskmgr and none of them work.

  Fruit Bat /\0/\ 16:08 23 Dec 2005

Open a Command Prompt window and leave it open.
Close all open programs.

Click Start, Run and enter TASKMGR.EXE
Go to the Processes tab and End Process on Explorer.exe.
Leave Task Manager open.

Go back to the Command Prompt window and change to the directory of the folder where file) is located in. At the command prompt type DEL <filename / folder name > where <filename / folder> is the file you wish to delete.

Go back to Task Manager, click File, New Task and enter EXPLORER.EXE to restart the GUI shell. Close Task Manager.

  prince midas 12:01 26 Dec 2005

Unfortunately this method does not work because as already stated explorer tells me that the folder on my hard disk does not exist as also does reg edit.

  Methedrine 13:02 26 Dec 2005

Can you rename it? If so, you might be able to delete it then.

  prince midas 13:46 26 Dec 2005

I repeat the folder is not there even though it shows it. Explorer says File or Folder does not exist cannot see it.

  Klof Ron 15:23 26 Dec 2005

Try this click here

  Klof Ron 15:53 26 Dec 2005

Or right click the folder and under attributes check the "hidden" box. This won't delete it, but you won't see it either, unless you have your setup to permanently display hidden files and folders. Some others with the same problem and different solutions click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator of witty, relatable Instagram comics Julia Bernhard touches on our humble moments

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?