Cannot record from a webcam.

  bumpkin 23:05 25 Apr 2013

Hi everyone, I have been using an old 10yrs webcam that I have modified and fitted in my entrance porch so that I can see a video of who is at the door with a mouse click. Works well,good picture and never had a problem with it in the 10yrs it's been there.

I used to be able to set it to record but it used up so much disk space when we had smaller HDDs that I have not tried it for years.

Now have a spare 160g hdd so thought I would have another go using this as a dedicated drive.

To set it up I have to specify frame rates, destination drive/file, etc and allocate the amount of space for the capture file. I have tried 148g and also a lot less ie 20g, then that is the end of it, the egg timer appears for ages and eventually get the message "Failed to pre-allocate capture file space". I got it to work for few minutes occasionally but maybe only 5 mins before it said the disk was full. Can give more info of course but did not want the OP to be too long. Any ideas anyone.


  bumpkin 13:50 26 Apr 2013

New error messages,

Error during capture -disk possibly full

Delayed Write Failed

  Nontek 13:57 26 Apr 2013

160Gb is still very small in relation to Video recording. You need at least 1Tb or more!

  bumpkin 14:13 26 Apr 2013

Thanks Nontek, the disk is not full, hardly anything on it but I still get the error messages.

  Nontek 15:15 26 Apr 2013
  bumpkin 16:21 26 Apr 2013

Thanks again Nontek, useful link for future reference. Maybe I do need a larger disk for long term recording but until I can write anything to my existing disk I cannot evaluate the size required. I was thinking of doing it on a 24hr loop and would have thought that 160g would suffice. This is not something I have much knowledge of which is my reason for asking advice.

My other cameras will record 24hrs a day for over a week before the 250g drive I am using starts approaching half full. Maybe be something to do with frame rate, quality, compression. I really don't know.

  bumpkin 19:21 26 Apr 2013

Nontek, thanks for trying to help. Now have it working OK, something deep in the settings was checked in the wrong box. Ran it for about 2hrs and it used appx 6gb so should meet my requirements.

  Nontek 19:55 26 Apr 2013

Grreat, thanks for your feedback.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

See iconic duo Smith and Foulkes' epic animation for the BBC's Winter Olympics coverage

iMac Pro review

Idées cadeaux pour geeks et tech addicts