cannot read from hard drive

  BooST 10:34 05 Feb 2009


Have a medion laptop which until recently has worked perfect for 4 years.
It lost background picture and took ages to process any application.
system restore say unable to restore to previous restore point

Have purchased a caddy for my laptop hard drive.
once connected to another computer via the usb port I can view all the files on the hard drive and everything worked as normal but everytime I try and move or copy the files it says cannot copy/move files which is exactly what it says when I tried and copy to flash drive or onto dvd when it was in the laptop.

I ran avg from my computer and swepted the hard drive but said after an hour it was fine

any idea's

Many thanks


  Technotiger 10:42 05 Feb 2009

A longshot perhaps, but you could try this click here though I have never used it myself, I do have it on my PC, just in case.

  T I M B O 10:44 05 Feb 2009

1st, delete the system restore points as they are not working as they could be harbouring nastys in there, once u have deleted all, then turn on system restore again.
Go to this web site and download Malwarebytes and do a full scan of all hard drives u have there!

click here

Best of luck !!

  Fruit Bat /\0/\ 12:05 05 Feb 2009

Access Files
If you get Access Denied in WinXP Pro. Try “taking ownership” of the file/folder before it can be accessed. First of all go to Folder Options, View Tab and in the Advanced Settings at the end, untick “Use simple file sharing”, which will allow the Security Tab to be shown in the file’s properties. Also, in Folder options, make sure hidden and system files can be viewed.
To take ownership of the file (it’s best done at the folder level), right-click it, Properties, Security Tab, add your user name, fill in all the permissions and Apply. You can now access it.
click here

Access Files XP Home
Simple file sharing is enabled by default in XP Home
Note You must be logged on to the computer with an account that has administrative credentials. If you are running Microsoft Windows XP Home Edition, you must start the computer in safe mode, and then log on with an account that has Administrative rights to have access to the Security tab.
click here
click here and click on the link at part one and download the required program.
Follow the instructions and the security tab will be enabled. PLEASE READ CAREFULLY OR YOU COULD DENY ACCESS TO ALL YOUR FILES.

  BooST 22:51 07 Feb 2009


have been onto the websites and downloaded all the freebies like the malware and spybot etc, burned them onto a disc and tried to load onto laptop but everything is so slow that the program wont load on properly, i also copied onto my flash drive but same thing.

  Fruit Bat /\0/\ 11:27 08 Feb 2009

Check BIOS that hard drive settings are correct and the drive is set for LBA.

  BooST 22:14 08 Feb 2009

Hi Fruit Bat,

Have checked the BIOS and thats ok, mouse pointer moves around the keyboard effortlessly but when you try and open a programme then it takes ages, but once its up and and running it gets alot quicker.

could it be a registery thing ? are there any freeware cleaners that are any good out there

  Fruit Bat /\0/\ 22:49 08 Feb 2009

Crap Cleaner click here run it then do a windows repair.

Repair XP by replacing corrupt files

sfc /scannow

in the run box, press enter and let system file checker find and replace missing / corrupt file in windows and explorer.This will take awhile to complete and you may be asked for the CD to be in the drive if windows is not preinstalled on the hard drive.

sfc /scannow problems
click here

  BooST 21:09 11 Feb 2009


Tried typing in the run box sfc/scannow but it comes up with windows cannot find ?

The other thing that comes up at the start is:
windows cannot load the users profile but has logged you on as logged you onn with the default profile for the system


Any ideas

  BooST 22:52 11 Feb 2009

got the sfc/scannow working and it did its thing but nothing, works a little bit better but not a great deal better.
Tried to copy a file to my flash drive but still comes up with a box saying:
Cannot copy file:Cannot read from the source file or disc?
At this stage all I want to do is get my wife's info off her hard drive and start again

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?