Cannot load any usb wireless dongles

  Podracer 21:24 22 Jun 2010

I've run out of ideas - and patience - and have even started looking at new basic computers. Here's the saga:

A faithful desktop about 6 years old, running Windows XP. It has had a couple of routine OS re-installs in its life, to tidy up unwanted software and get rid of rubbish from over-enthusiastic young teenagers, and after each has worked faultlessly.

Latest problem was an endless boot-up loop and eventually I had to re-install the OS. No problems at all with the re-install, and the computer behaves like a young gazelle again.......but the USB wireless dongle that I had used before would not re-install. It had no drivers, and seemed to rely on generic XP drivers. (by wireless dongle, I mean it simply allows me to wirelessly access the wireless network in the house)
I tried to find driver on the www, but none appeared to be available.

So, I purchased a brand new USB wireless dongle which had a driver CD. I read the instructions, ran the disc and installed the correct software. But the software won't install. It appears to, but the icon does not appear in the system tray; also, in the start menu, the only option for the dongle is "uninstall". Uninstalled the software and tried again. No joy. Ran the XP recovery programme and "repaired" XP, tried the dongle again. Still no joy.

Ran the driver disc on another XP computer and it ran like clockwork - so, disc is OK.

Likewise, the old USB dongle works perfectly on another XP computer.

All other USB peripherals work fine on the computer.

So, in summary: a computer which works fine with everything except when trying to install two completely different USB dongles. Dongles not at fault. All other aspects of computer are perfect.
I stress, this is not, to my mind, a networking problem - it is a computer that will not let me install drivers.

Ladies and Gentlemen of the Helproom, your advice would be appreciated. Thank you.

  Fruit Bat /\0/\ 21:40 22 Jun 2010

Start -run
press OK

Scroll down and check Wireless Zero Configuration is running

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?