Cannot install OS

  [DELETED] 16:47 25 Jun 2006

I am trying to install a genuine XP home OS on a computer.
It boots from the CD and says checking for hard ware, then the DVDRW stops spinning and the hard drive light comes on permanently accompanyied by a blank screen.

Yet SuSe 10 & Ubuntu will install with no problems.

Can anyone give me a clue, even stranger I had Vista beta 2 running on it a few weeks ago with no problems installing.

  mgmcc 17:07 25 Jun 2006

Linux and the Vista beta will both screw up the Master Boot Record. If you are installing only XP, I would boot with a Windows 98 floppy, remove the partitions with FDISK and then run the command FDISK /MBR to repair the Master Boot Record.

With an unpartitioned drive, boot with the XP CD to partition, format and install the OS.

(For a drive larger than 64GB, use FDISK 1.2.1 from click here )

  [DELETED] 18:07 25 Jun 2006

I have tried fdisk from your link and when I use floppy as first boot it comes up invalid system disk, remove and restart.
I extracted the files then put them on a floppy.

  woodchip 18:11 25 Jun 2006

If you downloaded the boot file you have to double click it with a floppy in the drive to create the boot disc. It will not work just copying it to a floppy as is

  [DELETED] 18:30 25 Jun 2006

Excuse my ignorance, as I have never used fdisk before.
When I click on the zip file it brings up the items in it.
the only option then is to extract all, what am I doing wrong?.

  woodchip 20:19 25 Jun 2006

You have to Extract it. If you do what I said. The Download should be on your hard drive, then put a blank floppy disc in your computer, double click the file on the hard drive and it will create the boot floppy. Then Start with the disc in the computer let it load to A:\> just leave it untill it gets there.

Now at A:\> type FDISK /MBR note the space before /MBR then press enter key. You will not see anything happen but then try you install again

  [DELETED] 22:22 25 Jun 2006

This is driving me mad, I extracted the fies to my documents, then used the send to menu to the floppy., that did not work, so I used drag & drop from my documents and that will not work either.
I still get remove any disks or media and prewss any key to restart.

I even went into the bios and disabled everything except the floppy and still got the same.

  [DELETED] 22:39 25 Jun 2006

You must use a bootable floppy - not any old floppy. Since you clearly got a working system with a floppy in it - use Windows to make you a bootable floppy - then copy fdisk to it.

Or download a program to make you a WinME boot disk - this should have fdisk on it.

click here

  [DELETED] 23:13 25 Jun 2006

DieSse, I downloaded the ME one put it on a floppy and booted of it, I got the A prompt, but when I typed FDISK /MBR it came up bad command or file name.

I also tried format C: and again I got bad command or file name.

So now I am at a loss of what to do next.

  [DELETED] 23:26 25 Jun 2006

At the A prompt type dir f*.*

Do the fdisk and format programs come up in the list?

  [DELETED] 23:31 25 Jun 2006

3rd item down on the right here click here - says it makes a boot disk with fdisk on it - or you can just load down fdisk

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple