cannot install edirol um1s interface in XP

  [DELETED] 16:07 14 Nov 2003

I am trying to install the Edirol MIDI interface (UM-1S) on my computer, but it is repeatedly listed as Unknown Device. It plugs into USB socket, and XP automatically says Found New Hardware, Unknown Device, Installed. I have the drivers on disk, but never get the opportunity to install them. I have been into Device Manager and got rid of the "ghost" drivers, no difference. I have also tried to update the driver, but because it is identified as an Unknown Device, it does not recognise the correct drivers. Can I install this from scatch without the automatic install wizard taking over? Other solutions or ideas please?

  [DELETED] 10:28 18 Nov 2003

Have just spoken to Edirol who can give no further assistance. They say it must be a conflict in my computer, due to another USB device not being installed properly. All my other devices work fine though. Is there somewhere else other than Device manager that stores info on drivers, etc where a duff installation could be stored?

  gold 47 14:24 18 Nov 2003

Try putting the driver in first go to my computer right click on the drive your cd rom is in and click explore click on the XP driver or W2000 driver if it installs after boot up plug in your USB device it should pick this up if not go to device manager click on the USB device then update driver.

  [DELETED] 12:32 19 Nov 2003

Have now tried those suggestions, thanks.
Cannot install driver prior to using device - when go into driver files there is a Setup file, and the first thing it tells you to do is plug the device in. It is then supposed to open the New Hardware wizard and let you put in the source for the drivers. Instead the computer automatically installs the device as Unknown Device, without me having the option to install from a particular location.
I then tried the Update Driver in Device Manager. When I do this it says there are no drivers installed anyway, but in the Wizard it says the best software is already installed, and won't accept my drivers.
I have also managed to find a hidden .inf file for this driver in Windows, so when I try installing now, I can delete this before hand in case it is causing the problem.
Still no joy.

  [DELETED] 14:34 20 Nov 2003

I think I've done it. By pure accident I left the device plugged in when I logged off, and so when I came to restart windows again, it recognised it for what it was, and produced the Found New Hardware, allowing me to load the drivers up correctly.
This is all despite the installation guide quite clearly stating you shouldn't do this. What do they know.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best computer security tips

This fantastic short film is packed with hidden TV and film references

Best external graphics cards (eGPUs) for Mac

Test : les écouteurs Bluetooth Soundcore Spirit X d’Anker