Cannot go from UEFI into OS

  HelloWor 00:00 09 Jan 2017
Locked

OS: Windows 7 Mainboard: Asus m5a97 le r2.0 GPU: R9 270x CPU: AMD Phenom II X4 965 RAM: 12GB, cannot find names in UEFI at the moment Boot disk: INTEL SSDSC2BW120H6

Hello everybody! Today whilst running my PC I noticed my CPU reaching 100% quite a few times, so I restarted it. As I was booting it up, I went into the Asus UEFI and set "ASUS Optimal" as System performance, thinking my CPU might be slow due to power safing enabled. However when I now start Windows it gets stuck at the Loading Windows screen before the logo even appears. Additionally windows startup help gets stuck when the bar of "Windows is loading files..." is full. Starting Windows in safe-mode makes it get stuck at "Atipcie.sys" entry l, which comes right after the "Classpnp.sys" many other people seem to get stuck at (atleast from my google searches). Changing my disks from IDE to AHCI didn't make a difference. I then also tried to run a Windows repair CD, which eventually became just a back screen. Next I tried memtest86, which was just a blackscreen. Ubuntu gets me to a menu where I can decide what to do (Run from disk, Install, Check disk), however after taking an option I get a black screen again. I also tried switching GPUs, but same thing happens. I cannot check wether or not it is my CPU, since I lack any thermal paste, which I plan on getting tomorrow. However if it is a CPU error I wonder why I can get into UEFI... Does anybody know what might be causing issues, maybe UEFI settings got changed around? Thanks a lot in advance!!

  HelloWor 09:33 09 Jan 2017

Finally got it solved! Apparently my RAM settings got changed aeound so I had to readjust them to be able to use it!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy Book 2: Release date, price and specs

This First Man soundtrack vinyl cover art is exquisitely composed

How to watch Apple’s October 2018 iPad launch

Meilleurs VPN (2018)