Cannot get Wireless router to work. Help!

  tammer 20:21 31 Jan 2008

I hope you guys can help.

I have a laptop with Vista Home Premium and a Belkin F5D7230-4 wireless router.

I have Virgin Media Cable Broadband.

The router is my flatmates and she brought it with her from her previous flat where it worked fine. I have restored the factory settings.

The problems are:

1) I can't access the internet while connected by a wire to the router. I can access the router by connecting through a wire to the modem.

2)I cannot seem to access the router's log in page with any degree of certainty. I've managed it once and then found I couldn't access the web at all afterwards, even connecting directly to the modem and not the router.

I have the router's log in address which is:

I also have the Belkin manual.

I downloaded the set up wizard from Belkin's site but this didn't instal correctly - presumably as it's not compatible with Vista.

Can anyone take me through the steps involved, in very simple terms, in getting connected to the web via the router. I think once I've done that I'll be able to set up the wireless etc but at the moment I'm tearing my hair out.

Thanks in advance.

  brundle 20:50 31 Jan 2008

When you go to Start Orb/Network, what is listed?

  AltF4 14:30 01 Feb 2008

Have you tried the procedure documented in the Userguide - Alternate Setup Method (page 20 onwards)
click here
It takes you through step-by-step

  tammer 18:09 01 Feb 2008

when I go to network it's only my pc that comes up in that list.

I will try the alternate setup directions and see how I go.

Thanks for the responses.


  tammer 14:10 02 Feb 2008

Hi again,

Sorry but I can't get the router to work. I've connected to it and have set the DNS as dynamic etc. but it still says in the top right that it's "not connected" (to the internet).

Can anyone help? Thanks for the tips so far.

  mark2 14:47 02 Feb 2008

have you powered down the cable modem at the wall, before connecting the router to it?

  zarobian 15:15 02 Feb 2008

Power off your cable modem.Now connect your computer to the LAN port and Modem to the WAN port of the router. Power on your modem. Reset the router as you did before.Log on to click here default password is blank.Click on connection type in the left hand column under internet WAN heading.Click on Dynamic and then click next. Leave the host name blank.Click on change WAN Mac address. Click on Clone.Click apply changes.Save the settings. Click on home link at the top of screen.

Internet status should show connected on the top right hand corner of the web page.

  zarobian 15:24 02 Feb 2008

Sorry the link is : click here

  tammer 19:13 04 Feb 2008

Thanks for all the suggestions. I've done all of that and it still does not work! I am starting to think that the router was somehow damaged in the house move. Will have to make do with being plugged into the modem for the time being.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique