cannot get new computer to fire up

  blueboy2uk 23:03 20 May 2006

hello there i have not been into this site for a while and hope every one is keeping well,

right down to business i have just finished putting a new computer together fingers crossed i switched on yep all the fans started green light on mother board was on the drives spinning
(dvd rom and cdr rw iight on the floppy drive was on (i only put this in so there wont be a empty space at front of case) i only have the one screen so i turned off to put the keyboard screen and mouse on board and switched on again but the screen stayed blank all the above were once again working ok , i tried rebooting it several times but the screen stayed as dark as 'midnight a coal hole any ideas please peeps'
few details below
P4 2800 processor
AZUS P4S800-mx se motherboard
hiper 525w power supply
maxtor 80gig hard drive
i did check jumper caps are in the right places
and i did clear the CMOS and replace the battery as i have had the bits for the computer for a while but not the time to put it together one thing on the mother board there is a 4 pin socket and it says ATX 12v i have a 12v connected to it should i done this, i have not got a SATA hard drive i am using the usual IDE ribbon cables to all the drives, how downheartning it is to put it all together with great expectation to have this happen big jack daniels time i think maybe 2
thanking you in advance for any help you can give me

  woodchip 23:09 20 May 2006

Remove all Hardware like all drive Ribbon Cables, just have one stick of memory in the correct slot and the Graphics card then try starting the Computer You should get a Black screan with text

  blueboy2uk 23:29 20 May 2006

is the correct slot ddr dimm 1 i only have one stick any way 1 gig

  DieSse 23:33 20 May 2006

Woodchips advice is sound. Also take the power cables from all drives.

You ssid the floppy light was on ? - it shouldn't normally be on immediately you switch on - that usually shows a wrongly fitted cable.

  blueboy2uk 23:33 20 May 2006

and at the moment i havenot installed any graphics card so the only graphics are the onboard ones

  woodchip 23:34 20 May 2006

Board's differ it may be 0 or 1 check the Motherboard Manual

  blueboy2uk 23:36 20 May 2006

i will do as wood chip said and report back would a cable on the floppy cause such a problem but all cables comming out tommrow

  blueboy2uk 23:39 20 May 2006

i have checked user guide but it does not say what socket to use if only installing one stick

  woodchip 23:41 20 May 2006

Then put it in lowest number

  blueboy2uk 15:59 21 May 2006

i have tried again with all the cables and power connectors disconnected but still cannot get any responce

  SantasLittleHelper 16:49 21 May 2006

Hi, have you gone into the Bios and enabled the onboard graphics. It's menu position will depend on the make of Bios you have.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough fights back against sexual misconduct

WWDC history: Apple's product launches since 2005

Espace de stockage : comment libérer de la mémoire sur votre iPhone ?