cannot get laptop to strart just pl

  bof:) 16:03 17 Apr 2008

Hi all, my brother has a laptop which is an Acer Aspire 5100 series Model BL51. Using WinXP SP" about 2-3 years old.

When its turned on you get the following message:

Intel UNDI,PXE-2.0 (build 082)
Copyright (c) 1997-2000 Intel Corporation.
For Realtek RTL8139 (X)/8130/810X PCI

(flashing on and off underneath this message you have)

PXE-E61: media test failure, check cable
PXE-M0F: PXE rom.

Ther are no beeps at anytime, I've tried pressing the F8 button but keep getting the above.

Can you please help me with this? many thanks....bof:)

  bremner 16:06 17 Apr 2008

Have you checked the IDE cables from hard drive & Optical drives to motherboard

  bof:) 16:44 17 Apr 2008

hi bremner, unfortunately as its a laptop, I have no experience of taking it a part. I have however found that pressing the F2 button gives me the option to restore the laptop.

As there appears to be no option of using a restore disk, (my bother does not think he ever had one) I can from the BIOS reset to default settings. Should I attempt to do this?


  bof:) 17:06 17 Apr 2008

Hi all, found I this site:

click here

on which it was suggested you set the laptop back to its 'default' settings. I did this and tried to get into safe mode and failed. I rebooted the laptop and it said did I want to run normally? I pressed ...yes.

PC ran a scandisk followed by the logon page and then straight back to the original message I posted in my first posting.

So now back to square one it seems :-( can anyone help please?

  bof:) 17:31 17 Apr 2008

Hi all, progress so far, here is the original 'Booting' order as shown in the laptop BIOS:

1 IDE0 TOSHIBA Mk1 r3tgax.....
2 IDE1
4 PCI BEV:Realtek bootagent

I moved number 2 (IDE1) to the top of the boot list and rebooted via F10 button the laptop got as far as the WindowsXP logo screen with the blue bar running from left to right as if its loading up, the I got 2 beeps and it went back to the original message as shown on my first posting.

I'm not sure about any Bios boot settings after number 2 and am at a bit of a loss what to do next since resetting to the default settings failed to get past the 2 beeps.

Could someone please help, many thanks, bof:)

  Diemmess 17:46 17 Apr 2008

Have you a bootable CD?
If so, you could boot with that and search for your HD with its contents.

I have a gloomy feelng that the HD might have failed.
If you can't boot with a suitable CD, then it almost certainly exonerates the HD.

  bremner 17:47 17 Apr 2008

Sorry I missed your posts.

I agree with Diemmess it is a possible HDD failure.

  bof:) 21:09 17 Apr 2008

Hi Diemmess and bremner, thankyou for the advice, I fear you may be right, but dont ask me how but I somehow managed the laptop to do a Scandisk and it went past 50% and stopped with:

Removing trailing folder\Program Files\Atari\RollerCoasterTycoon3\style\vanilla\rides\topspin

the Scandisk then finished as normal.

The laptop then appeared to load as normal right up to the icons on the desktop. Then a message came up saying something was here to install it or here to cancel. Mr brother cancelled it and we went back to my original message.

But, I've managed to get another message at bootup which is as follows:

Phoenix Trusted \core (tm) NB
Copyright 1985-2005 Pheonix Technologies LTD.
All rights reserved

System BIOS Version V2.50
VGA BOIS version: ATI NMA V008.0501.017.000.18675
CPU0=AMD Turion (tm) 64x2 Mobile Technology TL-50

640k System RAM passed
894M Extended RAM Passed
512kb L2 CACHE
System BIOS...Shadowed
Video BIOS....Shadowed
Fixed Disk 0 Toshiba MK1r3tGAX........
Mouse Initialized
0200: Failure Fixed disk 0

Press <F1> to Resume, Press <F2> to Setup

If I press F1 I just get 2 beeps.

one Son has suggested, it may be worth doing a bootable floppydisk with Scandisk on it and do a thorough Scandisk but I'm not sure how to do this.

Do you think this would be worth trying?

If so how would I do this? I have a USB floppy drive and know I have to set bootup order in the BIOS to USB floppy disk first, but how do I make a bootable floppy disk for windows XP with Scandisk (thorough) on it?.......and then use it?

If anyone could give me a step by step walk through or a website with 'Janet and John' type instructions, I'd be very grateful.



  bremner 22:06 17 Apr 2008

The important bit is " 0200: Failure Fixed disk 0". This is saying the HDD has failed.

Scandisk is a disk intensive process and could cause as many problems as it solves.

Do you have the important data on the disk backed up?

Looking to solutions it seems at this time that a new HDD is going to be required. However you appear to have no O/S disks so if a new disk is required a O/S will also have to be bought.

  bof:) 12:32 19 Apr 2008

Hi all, thanks bremner for the advice. I'll tell my brother he needs a new hard drive and OS.

many thanks


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique