Cannot get internet connected on my main PC

  Wayne82 01:41 07 Jan 2009

Today I got Tiscali ADSL internet.

I tried to set it up on my main PC using the instalation disk it did not work. So i called Belkin (my router is belkin) and i called my service provider (Tiscali).

Both tried to have me manually set up the router. They had me run CMD (DOS). And then type IPCONFIG, where i aquired my routers IP address and details. They also had me use PING -ip addy-. I sent 4 packets and recieved 4 packets, 0% loss. Which showed my PC is talking to my router fine.

However in CMD, Firefox and Internet Explorer I could not access my routers setup page. Something is stopping me from doing so. I disabled and uninstalled all security software and turned off windows firewall and still it would not work. I reset al default settings for IE and reinstalled firefox, still no joy.

Both Belkin and Tiscali told me there is a problem on my PC as the pc can contact the router through the DOS commands but not via Windows.

So I set up the router on my secondary PC (the missus`s). There was no problem. I tried my laptop, no problem. I reconected my main PC, and although the internet is on, it will not access any pages nor the router config.

Something on windows is broke. I can think of 2 problems i may have caused, i may be way out but im trying to be very detailed.

Firstly I have been using lots of registry cleaners, junk cleaners, and windows tweak programs prior to my net being connected. Maybe i have deleted files with this software that it believed to be junk. Maybe the tweak programs have switched off services or changed settings somewhere. I dont have the 1st idera what to look for and where to look which is why i posted here.

Secondly, a few months ago i uninstalled commodo firewall. When i try to reinstall it goes to `uninstall` and then wont uninstall. It seems the uninstalation was bad, maybe leaving parts of the program on my system.

Im pretty certain this is a windows issue, as 3 months ago i was on the internet fine (via Virgin Cable).

The PC i have a problem with is using Vista. The system i can get online with has XP, the laptop i have online is XP.

The router is Belkin `N` FSD8633-4 ver1000x

I really hope someone can help, as i want to use my freshly upgraded PC, not this old dusty thing.


  Diodorus Siculus 02:34 07 Jan 2009

Is system restore a possibility to a few months ago?

  User-1229748 02:55 07 Jan 2009

could try revo uninstaller to see what that finds to uninstall,comodo does seem to be a problem to uninstall properlyclick here

  bebbo 03:33 07 Jan 2009

could be that you need to turn off pop up blocker?

  Wayne82 08:16 08 Jan 2009

@ Diodorus Siculus

I have actually got system Restore turned off, a tweak program turned it off as it says it will improve system overall speed.

@ smackheadz

I tried that program, very nice program, but it dosent see that there is any part of comodo still there,

@ bebbo

If you mean an addon to block pop ups, i have none installed. If you mean any built in to the PC could you say where, i can try them.

Thanks all for the replies but im no better, Anyone else can help, im cracking up here.

  ened 08:58 08 Jan 2009

It looks like you are correct in assuming one of these 'tweaks' or 'cleaners' has removed something vital.

Try this: Click Start - In the Search box type sfc and look at the options it creates on the start menu.

In my opinion it is not wise nor beneficial at all to turn off System Reatore. Once I am certain the machine is running correctly I occasionally delete all Restore Points except the last, but I never turn it off for occasions such as this.

  ^wave^ 09:28 08 Jan 2009

try this long but helped me
click here

  Diodorus Siculus 09:42 08 Jan 2009

My advice would be that you turn system restore back on; it can be helpful.

  Wayne82 12:41 08 Jan 2009

Just purely by mistake, messing about, i connected.

When it came up with the connect to network thing. Where it asks your password and user name. I clicked on a few of the other menus there. There was one with tick boxes, like []auto detect printer []file share etc.

There was a box saying []Comodo firewall driver. I deleted it and my net came straight on.

Im pretty annoyed that Comodo has left this crap on my PC, when i go to install new security it warns i have Comodo on my system, but in add/remove, it is not to be seen.

So at least now i have net, now i need to get rid of this junk somehow, shame there is no free comodo removal tool like the norton one.

Thanks all for advice, help and time.

  Wayne82 12:43 08 Jan 2009

And by the way, System Restore is well and truly enabled from now on :D

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

3D illustrator Billelis on how to promote yourself on social media

iMac Pro review

Apple Music : comment obtenir 3 mois gratuits ?