Cannot get on internet.

  Dark Knight 13:12 11 Apr 2005

HI There

THis is posted on behalf a relative so apologies for the 'flakey' information. Also responses from me are likely to be slow as they are passed from person to person.

In short PC required Win2000 - Updated - very slow. Upgraded memory to the M/B max 256mb (2x128mb). At the same time ran virus check spyware etc. Stopped some programs on start up (subsequently reticked). - During this time BTYahoo was installed for downloads etc and worked happily.

Since the computer was returned they have been unable to get back onto the net (NTL broadband). They have contacted NTL who led them through some things and have come to the conclusion that it is a computer issue - odd seeing that BT worked!

I got the following message outlining the errors that are being received.

When we do the following: Start - Settings - Control Panel - Click on Network and Dial-Up Connections - Click on Local Area Connection - Click properties, we always get an error message:

explorer.exe - Application Error

The instruction at "0x76f3082c" referenced memory at "0x00000000". The memory could not be "read".

Click OK or Click Cancel to de-bug.

Any suggestions.

Thanks in advance.

Let me know if you require further information

  TomJerry 13:20 11 Apr 2005

BT yahoo they used is DialUp connect to phone line.

How do they connect to NTL BB? It should come from a NTL box.

Maybe network card is faulty?

  Chegs ® 13:52 11 Apr 2005

I couldn't find anything specific with that error number,but this page contains a list of options to try,such as repair IE,etc.

click here

  jack 14:26 11 Apr 2005

This is an NTL - Cable as opposed to Dialup issue.
You need to install the NTL software, and cable stuff

  Dark Knight 17:05 11 Apr 2005

The BT connection was via an ADSL external modem.

The NTL stuff is via the set top box. Not sure of the exact details.

There was an issue with installing the NTL software - hence my suggestion for them to speak to NTL directly for advice. But it appears NTL gave them the shrug off.

Chegs. That is the error message! any idea what the solution is? I don't really want to sign in for a problem that is in essence not mine.

Thanks all.

  VoG II 17:12 11 Apr 2005

Try this click here

  GroupFC 17:16 11 Apr 2005

You don't have to sign in to see the answer! I've made that mistake in the past - if you just scroll down the page you'll see all the comments and something called "Accepted Answer".

Good Luck!

  Dark Knight 17:21 11 Apr 2005

Shame there are none of those smily face jobbies on here - I would have the oppotunity to use that bright red embarassed one. Some things to try now!

Will leave post unchecked for now incase anyone has any more bright ideas.

  bof:) 17:49 11 Apr 2005

Hi Dark Knight, I also use NTL and had problems ages ago because PC was connected via top box. Ask NTL to come out and put an individual connection to cable in at your relatives house (it should be free but check 1st just incase).

Once we had this done all previous problems disappeared.

Another thought have you made sure that all references to the BT program have been removed from your relatives PC and the PC registery??


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Indie publisher Canongate’s top 10 book covers of 2017

New iMac Pro release date, UK price & specs rumours

Tablettes Amazon Fire : quel modèle choisir ?