Cannot get ICS working with broadband

  Red Devil 10:11 07 Oct 2003
Locked

OK,

I asked this question a few weeks back but was unable to resolve it so I'll ask again.

I've recently changed my ISP from a dail-up account to a broadband one. On my dial-up I had 3 computers sharing my account with little to no problem.

Now - only the computer connected to my router can connect to the internet.

How do I get ICS working with a broadband account? I've tried to look up resources on the internet but they've been no use at all.

My set-up, BTW, is 1 computer running XP connected via a netgear FA311 to my Zyxel router (a Prestige 600) with the other 2 computers connecting via a netgear 5 port hub and FA311 adaptors to the computer with the router). 1 of the client computers is running XP and 1 ME.

PS, I know that I can connect all of my computers directly to my router but, for various reasons, I only want 1 computer connecting directly to the internet with the others connecting through it.

Any help that anyone can provide will be much appreciated.

Cheers

  vinnyo123 14:34 07 Oct 2003

first one question how do you have the other two connected from hub to the pc with xp to router.(the xp machine with netgear NIC to router )where is the hub connecting to???(back of xp router machine)

why don't you connect hub directly to router?

  Red Devil 14:44 07 Oct 2003

First off regarding your suggestion that I connect my hub to my router - I know I can but I don't want to.

There are reasons for this but suffice to say that simply put I don't want to at this moment in time.

As for my connection - my computer that connects to my router does so via a netgear FA311 adaptor. Another FA311 in this machine connects to my hub. The other 2 computers also connect to the hub via FA311's in each machine.

  vinnyo123 14:53 07 Oct 2003

xp(router) has two network card (NIC's)I guess you have your own reasons for this hookup _ but hope it is not for security reasons....

don't have a answer right now ,but I am gonna think about this one LOL.......I'll check back with you ...

  vinnyo123 14:58 07 Oct 2003

xp (router) can access WAN, did you get xp(router) to share files one LAN.can you ping all around..

  Red Devil 15:04 07 Oct 2003

Call me stupid if you will - please don't ;) - but I'm not sure what you're on about here.

  vinnyo123 15:04 07 Oct 2003

I believe xp(with router) has to act as a router itself to translate outgoing and incoming traffic to (subnet you created)Good luck !!!

  vinnyo123 15:17 07 Oct 2003

LAN is it working

  Red Devil 15:20 07 Oct 2003

Haven't pinged the pc's but they can see each other and I have shared some files today.

  vinnyo123 15:33 07 Oct 2003

this might help click here

  Red Devil 15:39 07 Oct 2003

Not sure if I've understood this right but are you going on about connecting up a WAN and a LAN. I don't have a WAN you see if that's what you are referring to.

;)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

6 great UX design talks you can watch online

How to jailbreak an iPhone or iPad in iOS 11 or iOS 10

Musique de Noël : les meilleures chansons en streaming