Cannot get @ to display on other user account.

  suedeblue 21:34 02 Sep 2005
Locked

I cannot get the @ to display on another user account on home XP.

Does anyone know a simple remedy please.

  mattyc_92 21:36 02 Sep 2005

I don't follow you... What do you mean? Please give an example of what the problem is...

  VoG II 21:37 02 Sep 2005

Press ALT + Shift together.

Or Control Panel, Regional and Language Options and set everything to English (United Kingdom).

  Diodorus Siculus 21:37 02 Sep 2005

What does display? "?

  mattyc_92 21:40 02 Sep 2005

If the "@" button displays an " symbol instead, then go to "Start->Control Panel->Date,Time,Language, and Regional Settings->Regional and Language Options-> Language" and click "Add". now select "United Kingdom" and click OK. Set this as the default and click OK.

  mattyc_92 21:41 02 Sep 2005

Oops... Should be "Start->Control Panel->Date,Time,Language, and Regional Settings->Regional and Language Options->Languages->Details"

  suedeblue 21:48 02 Sep 2005

Thanks a bunch for the help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?