Cannot gain access to H/Drive Running FDISK

  Peter-298924 20:54 18 May 2003

Have tried to run Fdisk from MS-DOS command prompt
I get Fdisk options 1to4 on screen I then get
Flashing sign telling me.unable to access drive (1) What ever option I take.
Also Iam told Drive does not contain a valid
Fat or Fat 32 partition

  DieSse 21:23 18 May 2003

What are the circumstances? - New drive? - new system? - drive from another system? has the system worked before? - has the drive worked before? - are you booting from a floppy to fdisk (you can't do it from an MS-DOS prompt in Windows, of course).

  Peter-298924 21:45 18 May 2003

Its a hand me down Laptop Acer500T
Iam told it was working,but the harddrive had
been cleaned,there is no operating system on it
hence trying to re-format and load windows
Iam using a startup disc from Windows98

  woodchip 21:52 18 May 2003

You need to watch the boot screen when you boot up It's probably got Drive overlay software on it like MaxBlaster or Seagate software you have to remove this with the correct software the created it before you can use FDISK on it

  Peter-298924 00:54 19 May 2003

I have both programs (Maxblast&Seagate}
and cannot find any undo or delete on them.
also I cannot access the quick format
Cannot tell if the drive has been overlayed?
or not.any further HELP would be appreciated

  DieSse 01:26 19 May 2003

First try

fdisk /mbr

from the A prompt - this will clean up some types of software installed in the master boot record.

Then try the "zero fill" option in Seatools and Maxblast (do you know what make the drive is?)

  Peter-298924 19:24 19 May 2003

Thanks for info:DieSse

Think the H/D is Hitachi?
Have just run PowerDiag 3-04 with the following
Power connect........Pass
Interface cable conn.Pass
Master/slave jumpers.Pass
Bios extension support..Failed
Partition information...Read fail
Soft reset...........Pass
Drive recal..........Failed
Recal command Failure.
And the final blow is Icannot now boot from
98 startup disk,computer says its invalid system
Disk.....Should I bin the thing?>TIA

  woodchip 14:46 20 May 2003

You need to download MaxBlaster Software from Maxtor Hard Drive Site and use that to remove MaxBlaster from your Drive you cannot use FDISK until you remove the above click here You need to click on the
Select Utility and choose "MaxBlast 3"

  Peter-298924 21:03 20 May 2003

Woodchip.....Thanks for info,will have a go
at that now.Will post later with results.

  Peter-298924 22:19 20 May 2003

Woodchip & DieSse

many thanks for your help ,have just run a test downloaded from Hitach it would appear that
H/D is defective:hence post re installation

Thanks again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Best Keyboards for Designers & Artists

What to ask Siri on the HomePod

Meilleurs VPN (2018)