Cannot enable system restore

  Hetti 13:25 18 Apr 2010

After downloading yesterdays GAOTD AYRECOVERY I had massive problems with my Laptop, very slow boot up, pages very slow opening ect so decided to uninstall it, which i did. Now when I try to use system restore I get a message saying "system protection is turned off" I follow the links to turn system proctection on and get as far as a window with available disk and most recent restore point on there, below is a sign saying "searching" I waited 10 mins but nothing happens.
I run win Vista home
any ideas please?

  birdface 13:58 18 Apr 2010

Try System Restore in safe mode.

  Les28 14:13 18 Apr 2010

Maybe check to see if Windows own Volume Shadow Copy Service is running, maybe the software you installed turned VSS service off and you may need to start it again.

Bring up a Run box by pressing Windows key and R key together, type in the Run box services.msc and click OK to bring up the services list, scroll down the list to Volume Shadow Copy VSS service and see if it shows as running or started.

  Sea Urchin 14:15 18 Apr 2010

Try this to turn on System Protection

click here

  Les28 14:26 18 Apr 2010

Might also be worth checking that Windows Backup Service, SDRSVC is also started and running when having a look in services.

  Les28 15:13 18 Apr 2010

Also in services check to see whether the service Microsoft Software Shadow Copy Provider swprv service is started and running, or set to manual even if not running by double clicking on the services entry in the services list, or right clicking the entry and left clicking Properties, same applies to the other couple of services mentioned.

  JoeC 15:51 18 Apr 2010

open a Run command and type in (or copy and paste) the following

rundll32.exe advpack.dll,LaunchINFSection %Windir%\Inf\sr.inf

Hope it works.

  Hetti 16:16 18 Apr 2010

Thanks all

I have worked my way through all the above recommendations but still have the same problem.

I still get the message "System protection is turned off.
I copied and paseted link but got "Error could not locate INF file"

When I reboot laptop I get a screen with AyRecovery on and a progress bar runs, I wonder if there are files left behind after the uninstall? I looked on the website but could not see a special programe for uninstalling it properly. I sent an email but dont expect to get a reply soon.
Internet seems OK , but software is taking 5/6mins to load on boot up.(Especially Kasperskys)

  Les28 17:40 18 Apr 2010

It may have left some services running, if you bring up a Run box again and type msconfig and click OK, the system configuration utility box that comes up click on the Services tab, put a tick in the box to Hide all MS services, have a look at the non MS services that are shown are Running, can you identify anything that may be related to the program you uninstalled, also click on the Startup tab and have a look at the Startup items that are ticked, anything related there?

Then maybe bring up Task Manager, by right clicking a blank area of your taskbar along the bottom of your monitor screen and left click Task Manager, have a look on the Processes tab, anything related there, also the Applications tab in Task Manager anything showing there?

  canarieslover 17:48 18 Apr 2010

If you can still install the software then re-install it. Download and install Revo Uninstaller click here
The free version will do. Restart in Safe Mode (F8) at boot-up and then run Revo. This will give you the opportunity to remove all references to AyRecovery in the registry and you should not get it re-appear when you re-boot your computer.

  Hetti 17:52 18 Apr 2010

Im very pleased to report after a bit of browsing I found article that helped,
I went to Compter>System properties>then checked BootC in Available disks, then create it sucsessfully created a restore point and System restore is working fine now.
Thanks for all input

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Qu’est-ce qu’Amazon Prime ?