cannot delete folder on my web space

  hugh-265156 16:59 22 Dec 2003
Locked

hi all,this is driving me nuts lol!

i was just trying to upload my ie6 favorites to my webspace as another back up and realised half way through uploading them that i should have zipped them up first as each folder was listed seperatly,so i canceled the upload.

i deleted each folder from the webspace ok but one folder remains(no contents in it) and i cannot delete it.i can upload things to that folder ok or even rename it if i want but still cannot delete.

using cute ftp i get the error "Requested action not taken (e.g., file or directory not found, no access)" when trying to delete it.

any ideas?

  Forum Editor 18:59 22 Dec 2003

If so, create another folder and put this one into it. Assuming you're on a Unix server, use the CHMOD commands in your FTP program to give full read/write/execute permissions to the new folder. Then assign the same permissions to the troublesome folder and then delete the new folder.

  hugh-265156 19:06 22 Dec 2003

thanks,will give it a whirl.

  hugh-265156 19:57 22 Dec 2003

its ntlhome/apache server

i created a new folder and moved the folder i want rid of into this new one ok.

it wont let me change the permissions though and they were already set for me as full.

the error i get when trying to change permissions is:

"SITE CHMOD 755 Syntax error, command unrecognized"

also tells me "File exists ERROR:>Requested action not taken (e.g., file or directory not found,no access"

  hugh-265156 01:44 23 Dec 2003

bump!

  hugh-265156 16:07 23 Dec 2003

bump!

  Chegs ® 22:57 23 Dec 2003

click here


If all else fails....ask my mate google,it seems to know lots about everything. :-)

  hugh-265156 23:04 23 Dec 2003

google is my friend Chegs ®

fell out with me receintly though.cant get this to folder delete.

  hugh-265156 00:09 24 Dec 2003

also posted click here

please read to see what i have tried.

thank you.

  hugh-265156 23:59 05 Apr 2005

i just thought i would update this thread as i have literally just this minute sorted this little problem out with the help of the nthellworld cable forum user forum so thought i would post the details here in case somebody else had this problem.

i was informed that UNIX servers hide files inside a folder that start with a period. as the only thing i had ever uploaded to this folder was my IE6 favorites i trawled through them all :-) and found one for musicbrigade i had saved, in its properties the name was shown as '. musicbrigade .' so this looked like it could be the culprit.

i have only just found out recently that you can access ftp sites via 'start/run' in xp so i used this to log on to upload.ntlworld and navigated to the folder i could not delete and opened it. typing 'LS' showed the folder was empty so thinking the musicbrigade shortcut was maybe the problem i tried as instructed the command:

dele ". musicbrigade ..url" (with quotes) and it said command successful.

i then opened my ftp software and was able to delete the folder it was hiding in.

YAY! at last :-)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

See iconic duo Smith and Foulkes' epic animation for the BBC's Winter Olympics coverage

iMac Pro review

Idées cadeaux pour geeks et tech addicts