Cannot delete file.

  ventanas 08:33 30 Jun 2005

A common problem I know, but can't seem to get around this. Five files (Word) on a Domain network drive give the message "Cannot find the specified file. Make sure you specify the correct path and file name," every time I try to delete them. The creator has long left our employ and I'm trying to tidy up a bit.

Server is Win2k and I have tried directly from that.

Grateful for any help.

  ventanas 08:37 30 Jun 2005

Got another one. This time its "Access is denied. Make sure the disk is not full or write-protected and that the file is not currently in use."

Again creator left us long ago.

  gudgulf 09:36 30 Jun 2005

Pocket Killbox is a usefull tool for removing unwanted/difficult here

  ventanas 09:39 30 Jun 2005

Thanks gudgulf, but unfortunately it failed.

  The Spires 09:44 30 Jun 2005

Have you tried searching the registry for the file name and removing the strings, rebooting and trying delete? Often these files are kept 'alive' via registry strings.

  Third Eye 16:39 30 Jun 2005

Try This,
A Freeware tool called Moveonboot by Gipo utilities.

  ventanas 16:56 30 Jun 2005

Sorry folks, but utilities won't work with this. I think The Spires has hit on it, as I hadn't noticed before, but all files have a size of zero btyes.

It looks like a Recovery Console job, and using dos commands. Probably wipe the whole drive.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Sea of Thieves Review

Dell Canvas review: the cheap Wacom Cintiq alternative

How to use iMovie for Mac, tips and more

Comment filmer l’écran d’un iPhone ?