Cannot delete file

  david-338461 16:32 05 Jan 2005
Locked

I have a corrupted file on a flash drive, that I cannot delete with windows as the file extension is not recognised. Any ideas on how to remove it?

  Technotiger 16:36 05 Jan 2005

Hi have a look at the 'click-here's' on this one, may help you.


click here


Cheers.

  JoeC 16:59 05 Jan 2005

right-click on the drive and select format ?

  david-338461 17:00 05 Jan 2005

Thanks, I'll try the recovery tool suggested in the link and see if that works.

As I do not want to keep the file, is there any utiliities out there that will just wipe it?

  Diemmess 17:07 05 Jan 2005

If you don't want this file have you tried renaming it to something else first?

Or perhaps pop the card back in the camera and try deleting the file there.

Once you have rescued any others that you do want, then re-format, BUT ..... do this in the camera if it has that facility, rather than on the computer

  david-338461 17:27 05 Jan 2005

Thanks Diemmess,

The drive is a USB "pen" drive. I tried renaming it but as windows cannot recognise the file it can't rename.

I will try the reformat advice too.

  Diemmess 18:07 05 Jan 2005

Sorry about my mistake.
Flash drive is accepted for the marque these days.

I bought a card reader through Jessops called "Flash Path", but my USB pen drive was bought some time ago through an Apple dealer and calls itself "JetFlash"!

Format should fix it.

  david-338461 12:02 06 Jan 2005

Thanks folks,

Problem solved by formatting the drive. Simple for a PC simpleton when you know how.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

6 great UX design talks you can watch online

How to jailbreak an iPhone or iPad in iOS 11 or iOS 10

Musique de Noël : les meilleures chansons en streaming