Cannot delete a file

  RobG126 18:28 25 Jul 2004
Locked

I have an avi file on my pc which is about 730MB and whenever i try to delete it, it says a program is using the file. I have restarted my PC loads of times and checked the file for viruses, but still no luck. There is definately something wrong with the file cos it only plays about 1 min of video and for a file that size it must be wrong. Also when i try to get the files properties up it never appears. Is there anyway to get rid of this file???
Thanks

  smokingbeagle 18:39 25 Jul 2004

re-start your pc in safe mode and then delete your rogue file.

  RobG126 18:52 25 Jul 2004

how do i get into safe mode. I tried pressing f8 on start up but it asked me whether i wanted to boot from cd, floppy or hard disk? Also tried pressing DEL on starup but couldn't see the option?

  Sturmey 15:24 19 Sep 2004

Select boot from hard disk pc should then boot into safe mode. or in windows goto start>run type msconfig thrn press enter click boot.ini tab select /SAFEBOOT then restart pc.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Inside the iMac Pro - Apple's most powerful Mac yet

iMac Pro release date, UK price & specs

Comment nettoyer Windows et optimiser son PC gratuitement ?