[DELETED] 14:10 13 Dec 2003

This is a real mystery. I have a large number of PrintMaster projects on my old machine that I wish to copy to use in my new machine. Suddenly, it is refusing to copy files to the CD-RW. I get a message saying: "Make sure the disk is not full or write prtotected and that the file is not currently in use." It's a blank disc, the file is not in use and I cannot find anything about write protected in the Help facility. I have copied most files via a series of floppies (very tefious!) but some are too big. What should I do?

  Diodorus Siculus 14:17 13 Dec 2003

Try a different disk if possible - either a CD-R or CD-RW.

Could be a faulty disk... even if new.

  [DELETED] 14:21 13 Dec 2003

What sofware are you using to copy the files to cd?

  [DELETED] 15:17 13 Dec 2003

Are you sure the CD-RW is OK? I had this problem; all the disks were OK (I eventually tried recording to them in a different computer) but the fault lay with a dodgy bit of hardware - which was new!

  [DELETED] 16:19 13 Dec 2003

I have tried different discs but that makes no difference. I also discovered that, despite the on screen message being OK, it failed to backup my Quicken data. I still don't understand what I can do to correct the fault and get rid of this spurious message.

  [DELETED] 17:26 13 Dec 2003

I repeat what software are you using and I add what hardware , what media. Why don't you burn the files to cd-r media then you've always got copies no matter what happens to the computers or programs. Don't you normally back up your files to disc anyway?

  [DELETED] 18:37 13 Dec 2003

Yes Smiler - of course I backup essential data regularly. Today, on my old machine, I performed the usual back-up of Quicken data which apparently proceeded normally. Then when I put the disc in the new machine, it was empty. I have some PrintMaster projects I can't copy because the files are too big for a floppy, which I've had to use in extremis. I'm not an expert and it's an absolute nightmare. I've spent the best part of the last two days struggling with this problem. If I am getting this Access Denied message there must be a reason - if it thinks a disc is write protected how can I get round this?

  [DELETED] 20:20 13 Dec 2003

try uninstalling then re-installing your cd burning software.

if that doesn't help then right click My computer, choose Properties, then device manager

click the + at the side of cdrom devices

the cdrom that isn't working, right click and remove.

press F5 to refresh, if that doesn't do anything, run the add new hardware wizard from control panel. you may then have to re-install the cd writer software again.

good luck

  [DELETED] 23:21 13 Dec 2003

Thanks paperman. I presume that the cd-writing software is on the recovery disk - is that correct?

  [DELETED] 23:24 13 Dec 2003

Have you formated the disk?

  [DELETED] 11:13 14 Dec 2003

Djohn - it seems that CDs do not need formatting now. I have copied on to some new ones without the need for formatting though that was on my new machine. Could it be that Win98 requires formatting of disks?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best computer security tips

Artists have collaborated with Indonesian schoolchildren to create wonderful charity T-shirts

Best Mac monitors & displays 2018

Sécurité : comment protéger votre iPhone contre les pirates informatiques ?