Cannot connect to P2P prgs:

  Nobby C 14:22 22 Jan 2006

Hi Everyone,me again.
I am running Limewire Pro 4.10.0 in Windows XP Home,that works fine.
I also wanted to use any of the other P2P`s e.g. Kazaa,E-Donkey and the such.
I have downloaded them one at a time and they all install fine,my problem !! none of them will connect.
I run Zone alarm Pro-Firewall & Antivirus it asks me if I want the specific prog:to connect to the internet and I select yes but none of them will connect no matter how long I leave it running.
I even tried shutting Zonealarm off,still no joy.
Any suggestions will be welcome. nobbyc

  AndySD 14:44 22 Jan 2006

Turning off zone alarm wont help you will need to enable ports in/out in zone alarm. You will find each program uses different ports and will find out which on the programs websites.

  Softstag 15:21 22 Jan 2006

Do you connect to the internet via a router (device that allows more than 1 PC to connect at once, usually wirelessly)? If so then you may need to check the firewall settings on that, possibly forwarding appropriate ports to your PC.

  Nobby C 20:04 22 Jan 2006

Thanks softstag but no I`m not behind a router.
AndySD-I have been into Zonealarm but can`t see where you can configure ports in/out.
Kazaa is telling me to use Port 1531 and Port 1214.

  Shortstop 20:06 22 Jan 2006

Are the sites still working? Weren't a lot closed down following recent legal action?

  Nobby C 20:08 22 Jan 2006

I know that Kazaa is still working,my friend uses it.

  Shortstop 20:11 22 Jan 2006

Have you granted access to Kazaa to go online or is it blocked [I believe some firewalls autoblock this due to the risk of virus/trojans/etc]? I don't have either program, but seem to remember that there is something like 'Programs' that you can click on to check ....

  Nobby C 20:21 22 Jan 2006

Yes,I have done all that Shortstop,

  Shortstop 20:30 22 Jan 2006

I thought that there is a set-up procedure with Kazaa which automatically ID'd your ports - but then I also thought that Kazaa only existed on the pre-pay site after they had been taken to court, so i would take that with a pinch of salt ;o)

Have you tried removing & adding again and following the set-up procedure? I seem to recall seeing the program connect automatically and, as long as the website is there and access has been granted via ZoneAlarm - and assuming that you don't have a second firewall installed - it should just go through as there is nothing to stop it.

Someone else may know more than I do about Kazaa & come to help [not hard!]





This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique