Cannot connect to Internet!

  ConfusedAgain 23:08 03 Jul 2003

I run a Dell Dimension 4100. Operating System Windows ME. Windows ME has
always been unstable and running it with IE. It was particularly unstable. On
recommendation I loaded and used Netscape. It was more or less very stable.
Error messages kept appearing which in effect was telling me that a number of dll
files were corrupted. Reloading ME did not correct the problem Eventually I
decided to be adventurous and using Partition Magic split my hard drive into two -
using XP Pro as the operating system on drive “D” - the new drive. Eventually to
delete the old drive “C” - this is still my intention.

I built up my new drive - loading newer programs including Netscape. I found my
drive to be very stable and even IE 6 was good. For my email I was setting it up in
Outlook Express.

I decided to just keep one Internet program and deleted Netscape.

My problems then started.

I kept getting error messages - cant find this cant find that etc etc. - to the extent
that I reloaded XP Pro and lost my Internet connection. It is finding a different
modem on both drives. MPD3880-W(B) PCI Modem on “C” and Dell DataFax
modem on “D”. I did not check the modem settings on my first loading of XP Pro as
it was working perfectly. I use btopenworld as my ISP. It dials and connects but
will not open the page - cannot find page it keeps telling me.

I still have access to the Internet via my “C” drive.

Everything else on the drive is perfect - has anyone any suggestions to guide me to
the Internet once again on my “D” drive?

  VoG II 23:10 03 Jul 2003

How did you "delete Netscape"?

  ConfusedAgain 00:59 04 Jul 2003

I deleted Netscape though teh control panel - remove programs

  keith-236785 06:55 04 Jul 2003

seems like for some reason,when you reinstalled winXP it has loaded a default modem, open device manager, right click on modem and choose uninstall.

then run the add hardware wizard, it should find the modem and load the drivers for it, if it loads the wrong one again remove it again and run the wizard but opt to choose the modem manually.

if you have a driver disk for the modem (winxp driver) then make sure it is in the drive first.

hopefully you should be able to connect via XP.

good luck

  ConfusedAgain 22:51 06 Jul 2003

my thanks to those who replied - problem solved!

  woodchip 23:04 06 Jul 2003

Another case of trying to correct a problem by creating new ones, Never works. Sorry

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?