Cannot Clean Windows Temp directory

  rawprawn 09:54 27 Nov 2004

Nothing I have will clean it out, if I run CCleaner the green strip at the top just continues to run time and time again and stops responding. All other cleaner programs I have tried are the same.I tried system restore yesterday with no luck and had to resort to Acronis whih was about a week old but worked. Since I loaded the new Java and MSTAG and some wallpaper I am back to square one. It is no different in safe mode.If anyone has had problems like this please let me know. I am going to uninstall Java & MSGTAG in turn & see what happens.

  § 10:04 27 Nov 2004

rawprawn I don't think it's the new Java cos I updated yesterday and I've just successfully run CCleaner.

Was the wallpaper a download? Maybe something nasty came down with it.

  rawprawn 10:19 27 Nov 2004

They were just desktop themes from click here I have run both Spybot and Adaware and they show all clear. I have just uninstalled Java and it has made no difference so you are right there. I will now uninstall MSGTAG.

  rawprawn 11:32 27 Nov 2004

All is working again,I tried to use system restore but it came back "your computer cannot be restored" I don't think it is Java which leaves MSGTAG, but I am reluctant to put either back on in case I get the same result.

  rawprawn 11:33 27 Nov 2004

Why would I need Java Runtime.?

  the-george 11:40 27 Nov 2004

Maybe it is something to do with ccleaner! After seeing the link in the helproom forum I downloaded and ran it and experienced exactly the same thing.
As far as I know I havn't got the other things installed unless they are default.
As a result of failing to clrean up the drive I decided to totally reinstall - see thread 'hard drive only half size.

  rawprawn 12:07 27 Nov 2004

No, it's not CCleaner. I also have the same problem with Super Cleaner, and Clean disc security.

  megat193 14:18 27 Nov 2004

This can happen if there is a particularly large file in the temp directory. Have you tried exploring the 'temp' directory to see what is currently stored there? You could also try deleting large individual files, holding down shift and pressing delete in order to bypass the Recycle Bin.
I use Webroot's Window Washer, and have had similar problems with divx movie files, and certainly that was caused by their size.

  rawprawn 14:40 27 Nov 2004

Thanks for that, but the only files that were in Windows Temp were two JET.TMP files with OKB and a ZL.tmp with 1KB. I have reloades Java Runtime and the Desktop themes, and all is well. I am not sure but the only thing left is the MSGTAG Program which I am going to leave for the moment to see if the machine remais stable.

  rawprawn 16:16 27 Nov 2004

I am going to tick this as resolved, I have not really found the problem but I strongly suspect MSGTAG. I have reloaded everything except that and all seems fine.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

How Sketch and InVision have revolutionised our design workflow

The best tech gifts for Christmas 2017

Les meilleurs jeux de société (2017)