Cannot boot system or enter BIOS

  snasty 19:17 08 May 2012

my laptop will not boot to windows 7. Problem first started when I was unable to enter my password to open my system. No keystrokes would register. Now I cannot get past Windows boot manager as pressing the keys requested does nothing. The screen appears frozen. The only way out appears to be pressing the power off switch. I cannot acess BIOS on the POST screen either.

  Fruit Bat /\0/\ 20:03 08 May 2012

Desktop or laptop?

Tried using a USB keyboard?

  Terry Brown 20:34 08 May 2012

You appear to have locked your windows 7 laptop, however this link may point you in the right direction.;ylt=AmvFfho3Jkl1Dq5xbXM9nL44hJp4;ylc=X1MDMjAyMzM5MjMxMgRfcgMyBGZyA3lmcC10LTcwMgRuX2dwcwMwBG9yaWdpbgN1ay55YWhvby5jb20EcXVlcnkDdW5sb2NrIHdpbmRvd3MgNyBzZWN1cml0eSBsb2Nsb3V0BHNhbwMx?p=unlock+windows+7+security+loclout&toggle=1&cop=mss&ei=UTF-8&fr=yfp-t-702


  bob. 21:16 08 May 2012

make and model of laptop may help.

  Aitchbee 21:24 08 May 2012
  bob. 21:41 08 May 2012
  snasty 08:47 09 May 2012

The Laptop is an Acer Aspire 5338, on one occasion I managed to get past the boot screen by using the repair disc to boot. I could put my password in by using the on screen keyboard. But things were not correct on the desktop. Lots of screen flickering and wrong icons selecting themselves. Also when I tried to look at the start menu the search box kept filling with zeros.

  birdface 09:03 09 May 2012

What happens if you press F10 or F11 at start up.Can you restore to factory settings.Remember if you can do that you would loose any photos ,documents etc.

  birdface 09:08 09 May 2012

Tapping F8 at start up does it enter safe mode or not.

  birdface 09:52 09 May 2012

If F10 or F11 does not work try pressing Alt + F10 or F11.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

The City of Los Angeles graphic designer job ad amuses internet

iMac Pro review

Les meilleurs smartphones Android (2018)