Cannot boot dell 4300

  renowayne 15:08 29 Oct 2006
Locked

I turn on the system and it just gives me a screen in dos, that says,
cannot find primary drive 1 press F-2 or F12?
Press ctrl alt del to restart.

I went into setup, and both drive 0 (hard drive)and 1,(unknown) are set to auto,My CD and DVD are also set to auto.

  James. 15:10 29 Oct 2006

Open the case and check that the power leads and connection ribbons are secure at both the hard drive and motherboard ends.

  rawprawn 15:13 29 Oct 2006

Mine is a 4300, and as James.says it was what was wrong with mine

  renowayne 15:14 29 Oct 2006

Okay I will be back in a bit, thanks.

  renowayne 15:29 29 Oct 2006

Okay I went in and all look good and secure, however, the system started all by itself when I plugged it in. Hmmm. Also when I checked the set up, it says the A drive in not installed, how do I install it, so I try to boot from floppy? I have the 6 floppy boot disks, but cannot get them to run.

  renowayne 15:55 29 Oct 2006

Okay I went in and all look good and secure, however, the system started all by itself when I plugged it in. Hmmm. Also when I checked the set up, it says the A drive in not installed, how do I install it, so I try to boot from floppy? I have the 6 floppy boot disks, but cannot get them to run.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?