Cannot boot cannot clear CMOS

  Indigo 1 19:53 26 Nov 2003

My first M/board was returned to manufacturer then came back with exactly the same problem, a replacement (different model) also has the same problem. I am beginning to suspect user error.
I have tried substituting all hardware with known good h/w without success. Could it possibly be PSU fault ? Causing mobo failure ?

  DieSse 20:01 26 Nov 2003

Can you explain exactly what the problem is please -

Cannot boot - what happens when the system tries to?

Cannot clear CMOS - how do you know? - what are you trying to clear? - It always has the default settings in it after clearing, which in my experience don't stop a system from booting (though I hear some (stupid?) manufacturers put out motherboards with the clear jumper set to the wrong position).

  Gongoozler 20:03 26 Nov 2003

Indigo 1, you have given us very little information on which to base any advice. The only way to tell if the power supply is at fault is to measure the voltages. A convenient place to start is on the drive connectors where you can measure the 5V and 12V supplies. It is always a good idea to start testing the installation with a minimum of components fitted. You need to have the motherboard, graphics card, processor with heatsink, a minimum of memory, power supply, case speaker, on/off switch and power supply. Connect the keyboard and with these you should be able to get as far as the BIOS screen and POST beep.

Can you explain what you mean by 'Cannot boot cannot clear CMOS', and supply as much information about what kit you have and what has happened so far.

  Indigo 1 20:34 26 Nov 2003

Gongoozler, that is exactly the config I am using. I get a blank screen no matter how long I leave it (30 mins max) never get POST beep(s).
First noticed problem after machine was left alone for a couple of hours, black screen, no response from kboard. Would not re-boot.
Antec True 550w, Athlon XP2600+ Tbred, 1Gig TwinMos PC3200 RAM, Gforce3 Ti, Maxtel Diamond max9 72000 80 gig x2, Creative Modem blaster V.92 PCI, Pioneer DVD-120S. TDK RW.
Tested PSU on all output lines (off Load) all fine.

  Indigo 1 20:45 26 Nov 2003

Sorry Diesse not ignoring you but it's difficult to explain exactly what the problem is when the PC just sits there not responding. I press the powerbutton and everything clicks and wirrs into life, all fans spin, all drives spin, all light light up, but no sound and no graphics and no POST beeps. Tried to clear CMOS by moving jumper from default to clear position. also tried removing power lead and CMOS battery and then moving jumper for a few minutes. Sent board back Abit who confirmed the prob but when they returned it, same prob, also same prob on replacement (diff model) ??????

I trust that you have been taking full anti-static precautions when installing the mobo?

Somehow your BIOS is getting fried - no beeps.

Check that your spacers are in the correct place for all of the attachment points of the mobo and that you have used the correct holes.

Running out of ideas so good luck.

  Indigo 1 21:12 26 Nov 2003

I used all practical anti-static precautions and have all paper spacers intalled, not sure about correct holes though ? ? ? I only used the holes supplied which lined up with the stand-offs on the chassis. Wonder if it's a short on the back of the board(s) ??? by the stand offs.???

  Indigo 1 21:20 26 Nov 2003

Can I flash the BIOS without booting ?

Not too sure about the term 'paper spacers'?. I doubt there is a short unless the stand-offs themselves are damaged...

With regards the BIOS I am afraid that in my experience I do not think it is possible. I fried my own bios a while ago when I updated the time and used F10 to reboot, I suffered a power loss before the reboot!

If that mobo is undamaged (X-Fingers) try taking it out of the case, standing on an antistatic bag and putting in the minimum components iaw Gongoozlers posting above.

Having connected all of the elements then plug in the PSU last, and again with x-fingers try it out. If the bios has been fried it won't work anyway.


  Mr_Nice_Guy 22:37 26 Nov 2003

return your gfx card it may be faulty. thats what happened when my system done that after my first build, replaced gfx card and it was fine. or you can take gfx card out and see what happens, if there are beeps, then its your gfx card.

  Mr_Nice_Guy 22:38 26 Nov 2003

a thread a long long time ago plugged his case fan into the processor fan socket, check that also. just an idea. It could be the simplest of all problems.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Moto G6 Play Review: First Look

iPad 9.7in (2018) review

Les meilleures coques pour iPhone 8 & iPhone 8 Plus