Cannot add pictures to my site.

  AnthonyLund 23:34 19 May 2014

I built a site for the school I do some work for a couple of years ago. I have made slight changes over the last couple years for them with no problems. Well, this week I was asked to add 4 pictures to the site. I am not able to do this now. I originally built the site using Web Easy Professional 8. Now, using Web Easy Professional 10, all I get when I import the pages is a blank page.

I have tried using a number of different WYSIWYG editors and even the one built into the web host. Any time I try to add a picture it either goes to the very top of the page and is unmovable, or the very bottom of the page with the same problem. When I use the insert picture option it either does one of those two things or it replaces the entire background of my page.

With most of the editors I am able to move the pictures around, but after trying about 10 different editors I still can't add those 4 pictures.

If anyone has any idea how to help me and needs the web pages so they can view the source, let me know and I will post links here.

Any help would be wonderful.

  Forum Editor 17:53 20 May 2014

Please post a link to the site, so one of us can work out what needs to be done.

  AnthonyLund 19:19 20 May 2014

The specific pages I'm trying to add pictures are the outdoors page, activities, and culture. The only page I've been working with so far is the outdoors page, I just realized I haven't tried editing the other two yet.

  LastChip 11:32 22 May 2014

From what I can see, it's relying on an engine to both install new elements and write the code.

I suspect in using a later version, the engine has changed and is no longer compatible. It's probably writing the code in a different format.

I have to say, it's not friendly to manual intervention and is the price you pay for using this type of software - whoever the software producers may be.

Incidentally, it's appallingly bad for SEO (search engine optimisation) as well.

Sorry I can't be more help.

  AnthonyLund 13:51 22 May 2014

That's kind of what I was afraid of, thank you.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

WWDC history: Apple's product launches since 2005

Comment importer des contacts d’un iPhone à un autre iPhone ?