Hot Topics

Cannot Activate W7 on reinstall of OS

  Tycho 11:58 03 Jan 2014
Locked

I am getting the error code:

0x004E003 which I have found relates to the fact that the Product code is already in use.

I have been all around the houses with this one for an evening and a morning.

The history goes like this:

  1. The in unusable and needs a clean reinstall.
  2. No installation disc.
  3. Download W7 with SP1
  4. Install it
  5. Product code rejected (Code from sticker on the laptop)
  6. Discover that this can happen if the laptop was originally shipped without SP1
  7. Use the installation DVD which has no SP1 from another .
  8. Did not request Product code during installation so carry on regardless.
  9. Download and install about 120 upgrades
  10. Go to set a restore point and notice the small text saying that the OS needs activating within 2 days
  11. Try product code which is again rejected.
  12. Check that the product code on the sticker matches the one in the machine using Belarc Advisor. It doesn't.
  13. Try the Belarc Advisor product code. This time it wasn't rejected outright. I got the error which I typed at the top of this long post.
  14. Searched for telephone activation and can't find a number to call. The help system on the doesn't match the one on the MS help and support site.

If you have read as far as this, thank you. Any ideas where I can go from here?

I have had a look for the cost of buying a new code but the MS site doesn't reveal this. It looks as if support for W7 has been cut back and that they are trying to get me to buy W8.

Hoping that someone can help. The belongs to a very hardworking lady vicar. If I can't get it working for her mu reputation will be damaged!

Nick

  bumpkin 18:17 03 Jan 2014

Forgot to say, try the key on the machine first then if it does not work change it to the one on the case as chub_tor link describes and then try again.

  Tycho 16:48 04 Jan 2014

Thanks for the ideas everyone.

I phoned the number and gave the nice lady the product key that is on the sticker (It is a pretty worn sticker). "Ah", said she,"That's a Vista product key!"

So that's why it won't work. The laptop was dropped a bit ago and the HD replaced. It might have been upgraded at that time. The lady vicar is to send me the email of the person who replaced the HD for her.

It might come down to buying a new copy of W7

Nick

  lotvic 00:10 05 Jan 2014

You could d/load and burn a Vista install DVD to use with the Product key on laptop label COA click here

  bumpkin 10:42 05 Jan 2014

Have you tried the other key that Belarc gave you.

  Tycho 12:18 05 Jan 2014

Thanks lotvic. I might well try that. I will suggest that as a possible option. It has the merit of being free!

bumpkin: yes, I tried that. I have compared the product keys. The installation disc that I used on the vicar's machine is the one that I have for my own W7 laptop. I identified the product key using Belarc on both machines and have found that they are the same! I suppose that I should not find this surprising.

Nick

  lotvic 13:00 05 Jan 2014

What make is your own laptop? The key in use will probably be a 'Royalty Key' (no key is asked for during installation) and will depend on the BIOS SLP matching for install. The key on COA on case of pc/laptop will be different to the 'Royalty Key'. This is quite normal and many thousands of pcs have the same 'Royalty Key'. Dell install DVDs are an example, they only ask for a product key if the BIOS SLP doesn't match AFAIK.

A Royalty key or some of the big manufacturers OEM keys cannot be typed in as you do for a normal install, it won't be accepted as a genuine key.

  bumpkin 13:12 05 Jan 2014

Just a side thought. Are you sure that the vicars PC was using W7 and not Vista. If so then you should be able to find the W7 key in the machine, it is not on the disc.

  lotvic 21:06 05 Jan 2014

Hi nivekh, I see you've been a member for 7 years :)

Prob best to start a new thread with your query/problem so more will see it and you get the response notifications instead of Tycho ;) also put more detail in when you start your thread as I'm left unclear of exactly what you've got and in what state it's in, and what end result you are wanting....

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor unveils special edition Magic Watch 2 with artists and designers

Premiere Pro gains new project tools

The 29 best Apple Watch apps

Les meilleurs claviers pour Mac (2020)