Cannot access

  coolteentom 10:37 18 Sep 2004

For some reason, I am unable to access w w w . d o t . t k or w w w . m y . t k. I can however, still access people's personal .tk websites. I am using Windows XP SP2, Zone Alarm Pro.

  VoG II 10:45 18 Sep 2004

Do you get an error message, or what happens?

  coolteentom 10:58 18 Sep 2004

The page tries to load for about 2 minutes, then I get the 'The Page Cannot be Displayed' page.

  Peter 12:51 18 Sep 2004


Just tried it and it seems okay now.


  stourjames 13:28 18 Sep 2004

Since installing SP2 I have had similar problems with certain sites. For example National Savings comes up "The page cannot be displayed". Other sites are accessed without problem. Is there anything I can do.

  pj123 14:28 18 Sep 2004

Yes, I just tried it and I get in OK.

  neko 22:04 18 Sep 2004

You could try flushing your DNS cache

  THE TERMINATOR 02:06 19 Sep 2004

So too here, seems OK to me....TT

  coolteentom 21:18 19 Sep 2004

I have tried again, and I am still unable to get onto click here. I have cleared all the cache etc.

It must be something to do with my computer - and possible stourjames's aswell. I can't work out what it is though...

  CurlyWhirly 23:03 19 Sep 2004

I have just clicked on your link and I have NO problem as I end up on a domain name website.

  coolteentom 11:05 21 Sep 2004

If I go onto Babelfish click here , I can get onto the homepage via the translate page tool. This must mean that the URL is blocked or something?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HTC U12 Plus review: Hands-on

There's a new Gradient tool coming to Adobe Illustrator

Best Android emulators for Mac

Les drôles de questions à poser à votre assistant Google Home