Cannot access system restore

  FatboySlim71 10:03 29 Apr 2006

I cannot access system restore, if I go into control panel/performance and maintenance and then double click on system restore which is shown in the SEE ALSO box, either of the following happens, 1, system restore does not open up. 2, It opens up but all that appears is a blank window with system restore shown in the blue bar at the top, also I am not sure if the problem was caused by this, but my AVG virus program showed a window and said the following, "TROJAN HORSE STARTPAGE. AEC and this was found in, C:\System Volume Information\_restore{80AB9C95-2C3E-4A2E-9EC1-33CA92C826C8}\RP27\A0001180 And the filename is A0001180.exe. I have also found as well, that I cannot print a web page nothing happens, there isnt even the print preview window appearing which normally does appear, however if I try to print a picture or or a text file that I have saved on my PC then these will print out fine.

  FatboySlim71 10:06 29 Apr 2006

I forgot to mention I have XP Professional service pack 2

  gudgulf 10:08 29 Apr 2006
  johnnyrocker 10:08 29 Apr 2006

have you tried disabling system restore and running a full av scan?


  rawprawn 10:09 29 Apr 2006

Did your AV delete the Trojan? if so go to Start/Run type sfc /scannow (Exactly as it is with space between sfc and /) hit Enter. You will need your XP CD.

  FatboySlim71 10:11 29 Apr 2006

I clicked on heal, but this may have altered the file with it doing this, ill try what you have suggested and get back. Thanks

  VoG II 10:27 29 Apr 2006
  FatboySlim71 11:38 29 Apr 2006

I tried rawprawn's suggestion, but nothing was found (Thanks anyway rawprawn)

I then tried all of Vog suggestions, I then restarted my PC and now the problem has dissapeared, I can now print webpages and I can also access System Restore by doing, control panel/performance and maintenance and then double clicking on system restore which is shown in the SEE ALSO box, which I could not do before. Thanks VERY VERY VERY much for the help guys. Ill run my PC for the rest of the day and see if the problem stops away, if so I will then mark this as resolved. Thanks VERY VERY much again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6 review: Hands-on

How to add texture to hand-drawn artworks

Best free iPad apps 2018

Comment créer un compte PayPal pour payer en ligne ?