cannot access specific website in any browser

  steve0 19:01 29 Mar 2010

A friend has been using the online shares site, She recently cannot load the site using IE7 firefox or chrome. It appears to load then just gets half way and stops. She has no firewall blocking it and has run superantispyware and Norton without finding any nasties. All other sites can be accessed OK. She has a desktop and a wireless laptop, and both machines cannot load the site. Any ideas please?

  james105051 19:23 29 Mar 2010

Just tried in IE8, no problems. Try clearing the cache from Tools\internet options and clear all cached files, cookies etc, could also try updating to IE8

  martjc 19:31 29 Mar 2010 problem. Could the router be blocking it? Most routers have a hardware firewall.

  steve0 19:47 29 Mar 2010

James105051 - tried clearing cach using ccleaner. Don't think using ie8 would help as it doesn't load in Chrome, Opera or Firefox.

martjc - I'm also thinking it might be the router - don't understand why it only blocks this one site. A few days ago it was working, and she had been using site for two years. Will try to get a new router, but was trying to exhaust other possibilities before doing so. Thanks for help.

  anniesboy 19:50 29 Mar 2010

I can access it with Firefox

  northumbria61 22:58 29 Mar 2010

I can access via IE8 - Firefox - Chrome. I realise this doesn't help your situation. I would install IE8.

  northumbria61 23:02 29 Mar 2010

Some Web pages require privacy information before they will display the page. If you are attempting to access such a page, you may need to disable Browser Privacy to access that page. Personal home pages on Earthlink and several Stock Market pages are examples of Web pages that may require this type of information.

click here

  birdface 08:14 30 Mar 2010

I would put it down to your Security programs.
One of those is stopping it from running.
probably Superantispyware.
I use A Squared and it will stop certain websites from running.
Just a matter of searching to see what websites it has stopped and allowing it to run if you find it.

  steve0 22:03 31 Mar 2010

Took my ipod touch to the friend's house. Could not access this website on the ipod using wireless - all other websites load OK. Also can load website anywhere else with wifi access. Very strange, but this eliminates any software problems on friends desktop and laptop.

Did notice that the internet speeds were low - 350K or so. Could it be that the server of the website is waiting too long for the site to load and then just times out?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

Best Mac video editors

Idées cadeaux pour geeks et tech addicts