Cannot access a specific web site

  grumpy-git 08:29 21 May 2006

Had problems yesterday accessing 1and1 site, so posted in the forum to see if others could access it - they could, so the problem was at my end.

Problem eventually solved for me when I switched off, then back on, the Belkin ADSL Modem wireless G-router.

Unfortunately it was only solved for a few minutes, as I was unable to access that site again. Resetting the modem cured it again, but not for long.

All other web sites that I try seem to work, and I can send e-mails with Outlook Express.

What might be causing the problems that only affect one web site?

The strange part is my own web site hosted on 1and1 worked fine.

Must add that in the past there have been times when I could not access my web site when others could, so might it be the modem/router that is causing the problem?

I'll check back later for any replies.....


  grumpy-git 09:35 21 May 2006

Thanks for replies,

Just checked "hosts" & there is nothing there that seems as if it might cause a problem, just a single entry to "localhost".

But at the moment I can access 1and1 without a problem, maybe when the problem returns I should try again.

But is the problem more likely to be with the modem/router, as switching that off & on last night made access possible, if only for a short time?


  grumpy-git 13:26 24 May 2006

Had no problems since Sunday, so the "problem" seems to have gone away, so I will mark as "resolved".

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

EE 5G review: How fast is 5G in the UK?

How to Brand a Film Festival, Saul Bass style

How to install the iOS 13 beta on iPhone or iPad

Les meilleurs ├ętuis et housses pour Kindle (2019)