Cannot access network...

  [DELETED] 13:16 24 Apr 2006
Locked

...I have a small home network which has worked fine until recently.
Someone trod on an unplugged RJ-45 plug and broke it. O.K. I thought, I'll replace the plug! After six attempts, all of which looked fine to me, the best i could get was 'limited or no connectivity' errors.
I replaced the whole cable. I now get 'Home [my network name] is not accesible - cannot find the network path.'
I have run the network setup wizard and got the same error.
Further, two of the machines can see each other o.k. and a third seems to have no access problems - to all machines! I am a novice, but would like to get this mess sorted out.

Please, someone help...please.

  mgmcc 14:31 24 Apr 2006

You don't say how the computers are networked - hub/switch/router? - and therefore how they are obtaining their IP addresses. If they are getting addresses automatically from a DHCP server (a router or Internet Connection Sharing "host'), it may be that the addresses have changed and any firewall software hasn't been changed to accommodate the different IP addresses.

You can also try entering the path to a particular computer directly into the address bar of the "My Network Places" window in the form \\computername

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi 8 Review

Adobe confirms it’s working on a full Photoshop for the iPad

Apple announces new MacBook Pros for 2018

Qu’est-ce qu’Amazon Prime ?