Cannot access Natwest/RBS websites

  Jo1983 14:50 21 Dec 2009

I have just moved house, am on virgin media (same account, just moved addresses) and I cannot access Natwest or RBS websites (either .com or Google Chrome says “oops, this link appears to be broken”. I have also checked and I can’t access through Internet Explorer. Is this something to do with my security settings? No-one else seems to have this issue.

  birdface 15:05 21 Dec 2009

just type in the web address that you are looking for, Both work ok for me.

  birdface 15:07 21 Dec 2009

click here

Oops forgot to post this.

click here

  Jo1983 15:31 21 Dec 2009

Thanks Buteman

It's just me I know but I was hoping someone had come across this issue before and can help.

  birdface 15:46 21 Dec 2009

With virgin you could try switching off the modem for 10 seconds and back on again and leave for 2 minutes before you use it. Try Command Prompt and type in ipconfig /flushdns then press enter or ok.It should tell you dns cache has been flushed if so reboot and see if it works any better.
Try with your Firewall switched off.

  Jo1983 17:53 21 Dec 2009


Still not working after turning modem off & on. Tried with firewall off, no joy.

Can you talk me thru a command prompt? Have no idea what this means.

  User-1229748 18:20 21 Dec 2009

don't know what operating system but click on start-all programs-accessories-then right click command prompt and select run as administrator if using vista or 7. then type as above in butemans post.

  Jo1983 19:08 21 Dec 2009

Have done the dns cache flush. Still no luck! This is driving me crazy.

  Jo1983 19:11 21 Dec 2009

After looking on other forums I unchecked the 'show suggestions for navigation errors' in my internet options. The page now brings up an error code: "Error 7 (net::ERR_TIMED_OUT): The operation timed out."

This mean anything to anyone? All other websites are working fine on my internet.

  octal 19:31 21 Dec 2009

I just put that error code into Google and it seems like it's a common problem with Google Chrome. I think you'll have to use another browser till its fixed.

  octal 19:33 21 Dec 2009

Sorry I've just noticed that you are having the same problem with IE as well.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique