Cannot access Internet although I am connected

  bacheri 11:32 19 Dec 2015
Locked

My laptop shows I'm connected to the internet but I cannot access internet. Recently was in a different location with no internet so had a portable internet dongle. Then Disconnected and used a TV media USB stick to access some TV programs. Swapping over was no problem then suddenly no internet access although it shows I was connected. Back home now with internet access but still the same problem. I would really appreciate some help with this (using a different computer for this).

  onthelimit1 13:43 19 Dec 2015

What operating system? Often a reset of the winsock helps - how to do it depends on the system.

  robin_x 14:00 19 Dec 2015

Also try USB Oblivion to eradicate stale USB history.

  NevenLand 11:12 21 Dec 2015

happened to me, restarted the computer and suddenly all was ok.

  bacheri 15:06 24 Dec 2015

firstly, thanks all for responding.

My operating system is Windows Vista. I tried winsock reset - no joy. I tried Systems Restore - Failed. I tried the USB Oblivion.pot but have to download this and have no access to the net on the problem PC. I've been on this for a couple of weeks now trying other various things - no luck. I've had to beg and borrow to use other PC's to access the net to try and find a solution. Of course I've Googled and tried all of the suggestions suggested - no luck. So if there is anyone that can help I really would be grateful.

By the way, Merry Xmas & Happy New Year To You All.

  [DELETED] 17:47 24 Dec 2015

Don't know what you've tried but have you removed the connection then rebooting, instead of refreshing the page for available connections, and tried connecting again using your key?

  bacheri 13:00 25 Dec 2015

Haven't tried - will do and let you know, thanks for replying, Merry Xmas

  spuds 13:22 25 Dec 2015

Not going to help you much, but I had a similar problem with Vista, and never did find a real answer to the problem.

I did use this forum, and have tried to find the article I posted, for the comments made by other member's, but alas no joy in finding that article.Perhaps someone remembers it?.

  difarn 14:39 25 Dec 2015

Did you try to reset the TCP/IP stack?

click here you tried connecting via ethernet cable?

Have you also tried deleting the wireless profile, re-booting, then trying to connect?

Have

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Mi Mix 3 UK Review: Xiaomi's Flagship Slides Into The UK

2019's best up-and-coming illustrators

New Apple Products 2019: Predicting the new Apple products coming soon

Comment utiliser une manette PS4 ou Xbox One sur votre Mac ?