Cannot access Internet

  Eoghan 02:55 28 Jan 2013

I am using Win ZP SP3 and Internet Explorer 8, and I recently had to change the Wi-Fi card on my Dell Latitude CPx Laptop to a Netopia 3D Reach SWL-2300N card, and as a result I can no longer access the Internet or my Desktop PC. Everything always worked well with my previous card (a now defunct Belkin) and Device Manager confirms that the Netopia card is working properly. However when I attempt to start IE8 it tells me that it cannot display the webpage. When I click on the Netopia taskbar icon, a notification says “Not Connected. Right-click here for more options”. When I right-click it instantly identifies my network and asks me to click on “Connect”, then it tells me that Windows is unable to connect to the selected network. I am nearing despair – can anyone help me, please? Eoghan

  difarn 07:30 28 Jan 2013

Can you connect by ethernet?

Can you connect by ethernet cable?

Have you tried...

start>control panel>network connections

-right click on your wireless connection and click properties

-click on the wireless network tab and check the box that says,"Use windows to configure my wireless network settings"

-click ok. disable and re enable your wireless connection

-right click your wireless connection and click properties and then view wireless networks

-click the wireless network you want to connect to and then click the connect button

If this does not work....

Right-click wireless network in the system tray

View available wireless networks

Click on Advanced

click Wireless network tab and remove the wireless network from the preferred networks list and reboot the pc

Try to connect again.

  Fruit Bat /\0/\ 08:47 28 Jan 2013

reinsert the network key (code0) for your router and retry.

  Eoghan 23:37 28 Jan 2013

Hi Difarn, I appreciate your help very much. Like myself, my laptop is past its sell-by date. It is a Dell Latitude CPx and it is 8-10 years old but it functions and looks just as good today as it did when purchased new. I am very attached to it and it does everything that I want it to do, so I am reluctant to just pension it off. However it does not have any type of Ethernet connection, so connecting by Ethernet was never possible. Also there is no inbuilt Wi-Fi installation and connection to the internet has always been by means of a push-in Wi-Fi card-bus and this always worked well until the present difficulties arose. Sadly, though I have followed your two suggestions precisely, this has not resulted in any improvement and I am still unable to connect to the internet. Are there any other helpful suggestions that you might be able to make? Many thanks for taking the time to reply.

  Eoghan 23:48 28 Jan 2013

Hello Fruit Bat, Many thanks, but I did as you suggested and there has been no improvement or change. Any other ideas?

  lotvic 00:29 29 Jan 2013

Which Driver did you install for the card?

  Fruit Bat /\0/\ 11:01 29 Jan 2013

When I right-click it instantly identifies my network and asks me to click on “Connect”, then it tells me that Windows is unable to connect to the selected network.

This means your wireless adaptor is working OK

So reset(power off /on) the router and run network diagnostic in IE

  Eoghan 01:02 30 Jan 2013

Lotvic and Fruit Bat 1. I am using Driver Version 2. Carried out Fruit Bat’s suggestion but still no improvement

  Eoghan 01:08 30 Jan 2013

That last posting should read

  Secret-Squirrel 12:06 30 Jan 2013

".........a Netopia 3D Reach SWL-2300N card..."

Eoghan, that appears to be a very old card that uses the ancient (1999) 802.11b wireless networking specification.

This is a bit of a long shot but worth mentioning. If your router's setup to only use the later specifications such as G, or even N, then that may account for your problem. Login to your router, look at its Wireless section, and make sure that it's set to work with the B specification. You should find a drop-down box or section that gives you the options for G-Only, N-Only, or B,G,N etc so make sure the appropriate one is set for your wireless card. If you make any changes then don't forget to save the settings before exiting.

  Eoghan 03:03 01 Feb 2013

Secret Squirrel, You are correct. My card is very old but as you suggested I checked my router’s specifications and found that it is set to work with B,G,N, so just as I was ruling out that possibility, a friend that I hadn’t seen for a very long time came to visit me. He is very knowledgeable and has much experience with computers and he got to work on mine immediately. I watched him closely and I saw that he made just two changes to my setup. He unticked the option “Enable IEEE 802.1x” on the authentication tab in my network’s properties and then he entered my router’s setup and changed the security settings from WPA2-PS to WEP. I was thrilled when I found that these changes enabled my laptop to access both the internet and my desktop computer, also the same visa-versa. I am aware that I am now operating at a lower security setting when accessing the internet but I am prepared to accept this risk in return for the sought-after improvements.
I can now consider the problem solved and my thanks go to those readers who attempted to help me.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Illustrator Juan Esteban Rodriguez on creating highly detailed official film posters for Star Wars…

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?